?
Solved

Outlook Express Error 0x800CCC7D

Posted on 2008-06-21
5
Medium Priority
?
2,184 Views
Last Modified: 2012-06-21
The server does not support a SSL connection. Account; 'Sympatico' Server smtphm.sympatico.ca.' Protocol SMTP, Server response '250 OK' Port; 25, Secure (SSL) Yes, Server Error 250, error number 0x800CCC7D.'

I've checked to make sure that the SSL option under the advance tab was unchecked, both. Still I receive the following error message:

The server does not support a SSL connection. Account; 'Sympatico' Server smtphm.sympatico.ca.' Protocol SMTP, Server response '250 OK' Port; 25, Secure (SSL) Yes, Server Error 250, error number 0x800CCC7D.'

Every where I looked via the Internet suggested that I un-check those SSL options. Is there something else I should be looking at?

Thanks!
0
Comment
Question by:Elton Brown
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 97

Accepted Solution

by:
war1 earned 1400 total points
ID: 21839513
Hello cdplayer,

There is a SSL check box under incoming server and one for outgoing server.  Both need to be unchecked.  The error message say that you have SSL for outgoing server checked.

If it is really unchecked, some settings must be stuck.  Check the SSL box under outgoing server. Save change. Restart OE. Uncheck the box. Save change. Restart OE.

If no joy, delete and recreate the Sympatico account in OE.

If no joy, Create a new Outlook Express identity.
http://support.microsoft.com/kb/209169

Hope this helps!
war1
0
 

Assisted Solution

by:logirenova
logirenova earned 600 total points
ID: 21839712
Try to disable the Antivirus program, if that fixed it, reinstall the antivirus, that happened to me before.
0
 
LVL 1

Author Comment

by:Elton Brown
ID: 21840956
Thank you war1 & logirenova for the sanity check!
I will let you know that outcome midweek.
Cheers!
0
 
LVL 1

Author Comment

by:Elton Brown
ID: 21868298
Sympatico (ISP) is a strange beast I guess.
SSL - Outgoing has to be unchecked Incoming has to be checked. It won't work in any other combination. Within Avast the outgoing scanning has to be unchecked.

I quickly recreated the account and unchecked the outgoing scanning in Avast- Outlook Express works like a charm!
SympaticoProperties-ADVTAB.jpg
0
 
LVL 97

Expert Comment

by:war1
ID: 21869459
cdplayer, glad the problem is fixed.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article we will discuss some EI Capitan Mail app issues and provide some manual process to resolve them.
Email attacks are the most efficient and effective way for cyber criminals and hackers to compromise a computer or network. We often find our-self second guessing the authenticity of an email message, for such instances we can follow practical princ…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question