Solved

New ASUS P5E mob, POSTS but does not see IDE devices?

Posted on 2008-06-22
12
753 Views
Last Modified: 2013-11-09
I am doing a new PC build (about my 10th PC).  I have the ASUS P5E, the build is pretty straight forward and I have everything fired up and I get a good POST.  However, my harddrives are both SATA and my DVD drive is IDE.  When I boot the system does not see any IDE device?  Obviously this makes it impossible to install anything since I will be using my DVD for my windows OS setup disk....   could this be a bad mob?  Or I've heard some rumblings that this mob does not see the IDE DVD's only SATA ones?  (which makes no sense to me)
0
Comment
Question by:AxeTracks
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 3
  • 2
12 Comments
 

Expert Comment

by:GigsTaggart
ID: 21841596
I very much doubt this, as PATA optical drives are still very common, even though most people have changed to SATA hard disks.

Do you have another Optical drive to test with?
0
 

Author Comment

by:AxeTracks
ID: 21841619
I've actually got two of the same DVD drives, I've tried both (but they are identical)
0
 

Author Comment

by:AxeTracks
ID: 21841668
Mob = ASUS P5E LGA 775 Intel X38 ATX
CPU = Intel Core 2 Duo E8400 Wolfdale 3.0GHz LGA 775 65W (45nm)
Power = Corsair CMPSU-650TX 650W ATX12V/EPS12V
Memory = Corsair XMS2-8500   this is DDR2 1066MHz
Hard drives = Western Digital Caviar 750GB
Video Card = Gigabyte GeForce 8500GT
DVD = Samsung WriteMaster SH-S202N (triple-format PATA drive which reads and burns DVD, dual-layer DVD, and CD format media)
Case = Antex P182
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Expert Comment

by:GigsTaggart
ID: 21841676
Some standard stuff you probably already tried:

Try a new cable if you haven't already.  Keep in mind that single devices are supposed to be at the end of the cable, not on the middle connector.  Ensure the master/slave jumpers are at a valid setting.
0
 

Author Comment

by:AxeTracks
ID: 21841703
I'm going to pull apart a working PC and take both the cable and the drive and try it.   I suspect I will get the same problem but at this point, with no obvious anwsers, I guess I have to try it.   I suspect several of the following things - maybe you can mull these over as I go and do this check.   Their have been bios issues with this board and the 45nm Wolfdale, but these appear to have been fixed (I will check what version of bios I have), I also have some Jmicron driver (I think that is name but I will check) that I can enable and disable and it apppears to change the list of bootable devices I see in the bios (but the mob doesn't reconnize any of them anyway)....    I'll post again in about 5-10 min   (greatly appreciate your help)
0
 

Author Comment

by:AxeTracks
ID: 21841776
Do you know of any command that keep the bios boot from scrolling off page, something like a pause or page down up command (so I can actually have a second to look at what the POST is telling me?)
0
 

Author Comment

by:AxeTracks
ID: 21841783
the mob BIOS version installed is 0607
0
 

Author Comment

by:AxeTracks
ID: 21841788
During boot I get the initialization of a Jmicron driver.  The initialization sequence on the POST says that the Jmicron driver is a PCIE to SATAII / IDE RAID controlor (bios version 106).   After this driver loads I get a funky green text that properly identifies the CD/DVD hardware device (cool, the mob is actually seeing it).  But I still get the old DOS error at the end of the POST that says Reboot and Select proper Boot Device or Insert Boot Media in selected Boot device and press a key 
0
 

Assisted Solution

by:GigsTaggart
GigsTaggart earned 150 total points
ID: 21842112
The pause/break key on the keyboard may or may not pause the POST/BIOS progress.  It works on a lot of systems but not all.
0
 
LVL 92

Expert Comment

by:nobus
ID: 21844083
in the bios,
check if the JMicron PATA Controller is set to enabled (in the advanced>onboard device configuration- page 4-26
 
0
 
LVL 92

Accepted Solution

by:
nobus earned 350 total points
ID: 21844095
0
 

Author Closing Comment

by:AxeTracks
ID: 31469876
OMG!!!   I am such a MORON!!  This is a very embarrassing post.  We ALL missed the most obvious thing.  I feel really really dumb, the boot disk I have been trying to use is damaged and wont boot!!!!  I finally tried it another PC and of course got the exact same error Reboot and Select proper Boot Device or Insert Boot Media in selected Boot device and press a key.  This is the equivalent of checking to make sure the PC is plugged in!
Sorry about that all.   Thanks for all the help.  Im going to award points on for those that were at least in the right direction.
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

More and more people are using the enhanced small form-factor pluggable (SFP+) tranceivers, and speed is of utmost importance. Testing of speeds are critical to ensure that the devices will meet the speed requirements. There are some testing challen…
In the modern office, employees tend to move around the workplace a lot more freely. Conferences, collaborative groups, flexible seating and working from home require a new level of mobility. Technology has not only changed the behavior and the expe…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question