Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

The BIOS can't find my IDE CD/DVD device, which I need to be my boot device so I can install OS

Posted on 2008-06-22
10
Medium Priority
?
1,317 Views
Last Modified: 2013-11-09
I am building a new PC build.  Ive done about a dozen PCs over the last few years, so Im not a complete newbie but not an expert either.  With everything put together the PC POSTs fine but will not find the boot device.  I get the error Reboot and Select proper Boot Device or Insert Boot Media in selected Boot device and press a key 

I have two SATA hard drives and an IDE CD.DVD drive.  The CD/DVD drive is the one I want to boot from so I can install Windows.  During POST a Jmicron driver loads and properly identifies and sees the CD/DVD drive.  However, when I go into BIOS on the "Main" BIOS page, it does not list any IDE devices (only the 6 SATA drives of which two have hard drives attached).  This main page is where I would normally expect to see all detected devices including any IDE devices (but I don't see my IDE CD/DVD on this BIOS page).  Looking at the "Boot" tab in the BIOS under the option Boot Device Priority I see a list of drives that are bootable, and the CD/DVD drive shows up on this list!  But, even after I set the CD/DVD drive to be the first bootable device I still get the error message Reboot and Select proper Device&

Mob = ASUS P5E LGA 775 Intel X38 ATX
BIOS = 607
CPU = Intel Core 2 Duo E8400 Wolfdale 3.0GHz LGA 775 65W (45nm)
Power = Corsair CMPSU-650TX 650W ATX12V/EPS12V
Memory = Corsair XMS2-8500   this is DDR2 1066MHz
Hard drives = Western Digital Caviar 750GB
Video Card = Gigabyte GeForce 8500GT
DVD = Samsung WriteMaster SH-S202N (triple-format PATA drive which reads and burns DVD, dual-layer DVD, and CD format media)
Case = Antex P182

I have tried several IDE cables and several CD/DVDs from other working PCs, still no luv frown

I guess the main question in my mind is -----  do I have a bad mob or is this maybe a BIOS issue?
0
Comment
Question by:AxeTracks
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +2
10 Comments
 
LVL 3

Expert Comment

by:dshroutait
ID: 21842570
In your BIOS there should be a setting for the SATA controller to run in enhanced mode or compatible mode.

If you go under main and then go to SATA configuration what are the SATA drives set at for "Configure SATA as"?
0
 

Author Comment

by:AxeTracks
ID: 21842590
my CD/DVD drive is connected via 80 pin cable to the primary IDE controler on the mob.   The SATA controller is running in enhanced mode, with the SATA configured as IDE (not AHCI or RAID)
0
 
LVL 3

Expert Comment

by:dshroutait
ID: 21842610
Change it to AHCI, it will enhance the performance and should fix the issue.
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
LVL 3

Assisted Solution

by:dshroutait
dshroutait earned 300 total points
ID: 21842613
I may need to be corrected but I believe that will fix your issue, although you may need your SATA drivers on bootup if your installing Windows XP.
0
 
LVL 39

Assisted Solution

by:PUNKY
PUNKY earned 300 total points
ID: 21842839
You might change the ide cable see if it helps. Also make sure no damage seen at connector on board and device.
0
 
LVL 18

Assisted Solution

by:Rartemass
Rartemass earned 150 total points
ID: 21842920
In some BIOSs Optical drive support is disabled by default (we get it all the time at work).
You may need to locate a entry in the BIOS to enable optical drives.
It is usually in the first few pages.
0
 
LVL 93

Expert Comment

by:nobus
ID: 21844086
double posted - here my previous answer :
in the bios,
check if the JMicron PATA Controller is set to enabled (in the advanced>onboard device configuration- page 4-26
0
 
LVL 93

Accepted Solution

by:
nobus earned 750 total points
ID: 21844097
0
 

Author Closing Comment

by:AxeTracks
ID: 31469867
OMG!!!   I am such a MORON!!  This is a very embarrassing post.  We ALL missed the most obvious thing.  I feel really really dumb, the boot disk I have been trying to use is damaged and wont boot!!!!  I finally tried it another PC and of course got the exact same error Reboot and Select proper Boot Device or Insert Boot Media in selected Boot device and press a key.  This is the equivalent of checking to make sure the PC is plugged in!
Sorry about that all.   Thanks for all the help.  Im going to award points on for those that were at least in the right direction.
Dshroutait  no points&  AHCI is not a good thing to enable during initial build as it almost always requires an extra driver.  If at all, do it later after you have stable build.  Doing it during trouble shooting only will complicate the issues.  Also, no points for the setting the SATA controller response, It is not related to a problem with the IDE controller on the primary IDE port on the mob.  Yes you can make SATA ports act like IDE ports but I clearly stated that I had an IDE device plugged into an IDE port.  I will reward points though for sticking with it and trying to help  thanks!
PUNKY  soooooo close, you were totally in the ball park but just needed to go one more inch and say Check the boot media by trying it in a working PC to make sure the CD is bootable.  You get points.
Rartemass:  Never seen this setting in any BIOS, but Ill take your word for it.  Some points
Nobus:  You had the most informed answers and displayed the most applicable knowledge good job (wrong answer but good job).  You get half the points
0
 
LVL 39

Expert Comment

by:PUNKY
ID: 21848497
:o)
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Or at least that’s the word according to a new blog from Tech Target on AWS’s new Managed Services (MS) offering. According to the blog, AWS is launching their AWS MS program to expedite the adoption of cloud by Fortune 1000 and Global 2000 companie…
On September 18, Experts Exchange launched the first installment of the Help Bell, a new feature for Premium Members, Team Accounts, and Qualified Experts. The Help Bell will serve as an additional tool to help teams increase question visibility.
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…

718 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question