Web Management Access for Sonicwall TZ180

Hi,

I know this will be easy I am sure.  I have a TZ180 configured for a client but would like to enable web remote management so myself and the client don't always need to remote desktop or vpn into the network to change/update settings on the Sonicwall.

I have never done this with a Sonicwall, just Cisco's, Linksys, D-link, etc....   I am used to the remote manage page of either using port 80 or 443.  I have both selected but for whatever reason the sonicwall doesn't answer on the public static ip address assigned to it from the ISP.    I am sure I am just missing a setting or is this not an option?

There is a SBS 2003 behind the sonicwall so port 80 and 443 are forwarded to the server.  Just an fyi.


Thanks,
Monty
montyjenkinsAsked:
Who is Participating?
 
dpedersen13Connect With a Mentor Commented:
Hi Monty!

I hope I can help, I've run across this as well.

The two things you need to do are to
1. Insure Web Management via HTTPS is enabled
2. Setup a Firewall access Rule to allow Web Access from outside the network.

 For #1 - In the admin pages go to System ---> Administration.  Then under "Web Management Settings" make sure there is a check in the HTTPS.  I also change the port to something different than 443 to make sure I can access it without interference.  Then Hit Apply.

For #2 - in Firewall ---> Access Rules use the Rules Wizard
In the wizard Next
Choose "General Rule" --> Next
Select "HTTPS Management" --> Next
Choose "Allow" ---> Next
Interface Select "Wan" ---> Next (Note this allows access from any external IP)
I leave it always active, so Next Then Apply

Now you should be able to access the Sonicwall by pointing to it's public IP via a browser, don't forget to specify the port you chose.  
IE:  https://xxx.xxx.xxx.xxx:yyyy

Also, this doesn't configure the certificate, so you will get some errors from your browser saying that either the IP address in the certificate doesn't match the actual IP, or that it is self assigned, etc.  Make sure you tell the browser to allow contact to that IP anyway.

That should get you going.  Let me know if not.
Best of Luck!
Dylan
0
 
Jacobh06Commented:
THANK YOU! This solution works perfectly.
One thing to add for other people, Under #2 when you are selecting an interface, you will use "WAN" for the source interface and then "LAN" with the firewall IP address for the destination interface.
But, I appreciate the solution. Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.