Problems with audio

Hi , I have a problem wiht Lenovo X61 Laptop.  I already installed the driver for audio, but i continue with no audio.  And when i check in my device manager show that i need PCI Device.  how could I get my audio????
Itzel05Asked:
Who is Participating?
 
dcsbeemerConnect With a Mentor Commented:
Which OS are you running? If it's XP, but the Laptop was shipped with Vista, then I'd recommend you get your hands on Everest:

http://www.majorgeeks.com/download.php?det=4181

Run that, and check what it picks your audio device up as. The good money says it's most likely something different than what's detailed in your laptop's manual.

Now go to the manufacturer's home page and download a driver specific to XP and specific to the device listed in Everest.


This is a long way unfortunately, but it should do the trick. Assuming you are running XP of course.
0
 
lauchangkwangConnect With a Mentor Commented:
>> how could I get my audio????

Download the drivers from here:
http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-67971

Hope this help .....
0
 
eXpeLLeD_4RM_heLLConnect With a Mentor Commented:
Download and istall the UAA driver fo winXP from : http://drivers.softpedia.com/get/SOUND-CARD/REALTEK/REALTEK-High-Audio-Definition-ALC880-ALC260-ALC861-114.shtml, therafter restart the pc, go into device manager and delete the PCI device if its still there and rescan for hardware changes.
0
 
Itzel05Author Commented:
Thank you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.