Solved

event id 7515 Catergory smtp Protocol

Posted on 2008-06-23
5
1,649 Views
Last Modified: 2008-07-15
The Exchange Intelligent Message Filter attempted to filter a message, The message could not be filtered,
Error code 0x800710f0. The messages were from users and to users AOL accounts and not our exchange store. Is their a way to prevent the msexchange Transport from trying to process this, so an error doesn't occur and slow down performance on the exchange serve

0
Comment
Question by:jim3725
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 23

Expert Comment

by:TheCleaner
ID: 21903065
Best way to prevent such a thing would be to not send emails from AOL accounts through the SMTP engine on the Exchange server.  They should be connecting to the AOL mail servers to send and receive email, not relaying through your Exchange server.
0
 

Author Comment

by:jim3725
ID: 21908890
Is their a setting on exchange server that I can use to stop that?
0
 
LVL 23

Expert Comment

by:TheCleaner
ID: 21908984
This is done at the client.  Their client should be set up with a POP3 account connecting to AOL instead of sending outbound email through Exchange.  (It's inbound/outbound mail server)

Is this how it is setup?

You may need to explain the setup more thoroughly.  Are you allowing relaying?  If they are from AOL accounts and TO AOL accounts then going through your Exchange server for inbound and outbound processing would be kind of pointless.

Also, what's the Exchange server for?  I mean, are their AOL accounts their primary accounts or just personal stuff?
0
 

Author Comment

by:jim3725
ID: 21909023
I am not allowing email relay from exchange server, No AOL accts should be going thru exchange server. AOL is just personal
0
 
LVL 23

Accepted Solution

by:
TheCleaner earned 500 total points
ID: 21909127
It sounds like they may be either replying using their Exchange account or sending email to an AOL account from their exchange account.  You would have to enable message logging to be certain.

In either regards, the error code is explained in this KB article:  http://support.microsoft.com/kb/907691

and basically says that the emails are larger than 3MB and therefore not scanned.   You can safely disregard the message, and I don't think performance is suffering, since this is by design.
0

Featured Post

Comparison of Amazon Drive, Google Drive, OneDrive

What is Best for Backup: Amazon Drive, Google Drive or MS OneDrive? In this free whitepaper we look at their performance, pricing, and platform availability to help you decide which cloud drive is right for your situation. Download and read the results of our testing for free!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question