Solved

User Accepts Meeting but it still shows as tentative

Posted on 2008-06-23
7
2,475 Views
Last Modified: 2016-09-30
There are a handful of meetings that the Admin has created either on her calendar or on the VP's calendar that neither of them can accept.  We tried to go through the process to accept the meeting and selected "don't send a response" from her calendar, from his calendar which opens on her computer (set up under "open other user's calendar") and also from his computer logged in as him.  We do not get an error message, and it appears to go through correctly, but when we reopen Outlook, the meetings still show as tentative.  She is set up as his delegate and Editor on his calendar.

We have tried a repair on Outlook, until we found it was on two machines under both profiles.  The meetings were created from her machine. How do we get the meetings to show up as "Accepted"? THanks.
0
Comment
Question by:mwsparrow
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 5

Accepted Solution

by:
cgordon81 earned 500 total points
ID: 21933731
This may be a permissins issue with free/busy time.  On all computers with the issue open outloook, click calednar, right click the shared calendar (hopefully they only have one), click change sharing permissions, click the Default Entry that says Free/Busy time next to it, if you don't see this therein may lie the problem, so click add and add the user "default with the permissions level of free/busy time.  Also you could take this a step further and add the users trying to accept invitations to these permissions with permission level of free/busy.
0
 

Author Comment

by:mwsparrow
ID: 21946371
I don't see any option for the "free/busy".  I am attaching a screen shot.  Thanks.
ScreenHunter-3.jpg
0
 
LVL 5

Assisted Solution

by:cgordon81
cgordon81 earned 500 total points
ID: 21984303
Free/Busy time is a permission level, so for Default User change the permission level to Free/Busy time, let me know if that helps or not
0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 

Author Closing Comment

by:mwsparrow
ID: 31469753
Thanks.  We also found that the user was accepting the meetings that she created and this was confusing Outlook unless she logged in as the other person to accept.
0
 

Expert Comment

by:acdavies
ID: 23561800
"Free/Busy time is a permission level, so for Default User change the permission level to Free/Busy time, let me know if that helps or not"
This is incorrect!  The only available permission levels to grant a user (including 'Default' and 'Anonymous') within Exchange 2003 calendar properties are:
None, Contributor, Reviewer, Nonediting Author, Author, Publishing Author, Editor, Publishing Editor, and Owner
Of these, Editor is the most common, granting Edit and Delete permissions for all items, as well as creating and reading items.
There is no 'free/busy' permission level.  Nor can access to free/busy be set from the delegation (calendar properties).

 
0
 

Expert Comment

by:fjsheppard
ID: 26402568
the free busy permission level option is only available on 2007 and newer versions of outlook...the older versions 2003 and older do not have this option..so was there ever a fix for this issue with 2003?
0
 

Expert Comment

by:Nishanth Kathyarath
ID: 41823922
This issue may be caused due to iPhone sync. I do not know what the fix is. May be user can recreate that meeting which had the issue.
0

Featured Post

Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
Changing a few Outlook Options can help keep you organized!
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question