Solved

Setting the speed on an interface on a 3550 Series Switch

Posted on 2008-06-23
9
503 Views
Last Modified: 2010-04-12
How do I set the Speed and Duplex on a 3550 Series Cisco Switch
0
Comment
Question by:cdeons
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
9 Comments
 
LVL 23

Accepted Solution

by:
that1guy15 earned 25 total points
ID: 21846917
Int g0/0
speed {10 | 100 | 1000 }
duplex {full | auto | half }

0
 

Author Comment

by:cdeons
ID: 21848571
Thank you. How do I turn off auto negotation?
0
 
LVL 23

Expert Comment

by:that1guy15
ID: 21848821
"no auto-negotiation" will disable auto negotiation on an interface.
0
Secure Your WordPress Site: 5 Essential Approaches

WordPress is the web's most popular CMS, but its dominance also makes it a target for attackers. Our eBook will show you how to:

Prevent costly exploits of core and plugin vulnerabilities
Repel automated attacks
Lock down your dashboard, secure your code, and protect your users

 

Author Comment

by:cdeons
ID: 21849043
"no auto-negotiation" doesn't seem to work on at 3550 switch. Any other ideals?
0
 
LVL 23

Expert Comment

by:that1guy15
ID: 21849178
Is the port you are trying to disable auto-negotiation a trunk port? You can only disable  auto-negotiation on trunk ports.

To check do a show run and find the port you are working on. Under the port you should see a line that says "switch-port mode trunk".

0
 
LVL 12

Expert Comment

by:jjmartineziii
ID: 21855559
If you mean auto negotiation of speed, setting "speed 100" disables that. If you mean auto negotation of a trunk, you can use the command "switchport nonegotiate"
0
 

Author Comment

by:cdeons
ID: 21868545
I am sorry guys. When I say auto negotatio, I mean auto-MDIX
0
 
LVL 12

Assisted Solution

by:jjmartineziii
jjmartineziii earned 25 total points
ID: 21868790
use command "no mdix auto"
0

Featured Post

Major Incident Management Communications

Major incidents and IT service outages cost companies millions. Often the solution to minimizing damage is automated communication. Find out more in our Major Incident Management Communications infographic.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
ASA NAT rule change 3 86
Exchange 2013 will not send or receive 9 81
How to become System Integration engineer 3 75
Network Share Issues 17 27
Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
I had an issue with InstallShield not being able to use Computer Browser service on Windows Server 2012. Here is the solution I found.
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question