Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1233
  • Last Modified:

BSOD on a virtual windows 2003 image page_faultin_nonpaged_area

I'm unable to load a windows 2003 image.  I am getting a bsod continually happening looping which states page_fault_in_nonpaged_area

The virtual server is running two other instances that are working fine, though I had to restart the box this morning.

I'd normally run a chkdsk /f /r but given this is virtual, am unable to carry out such.  Any deas out there?  HAve tried bringing the image up on another virtual server box, but same thing.  Corruption somewhere.
0
BJMagill
Asked:
BJMagill
  • 2
1 Solution
 
larstrCommented:
That this is a virtual machine doesn't really make it very different than a physical machine and you could run chkdsk inside your VM if you wanted to just like you would do it on a physical one.

This error is often seen caused by a bad driver or bad hw. What more does the screen say when this is happening?

Is this a p2v'ed VM? As you also had the same problem when trying this image on a different box, it's probably driver related.

Are you able to boot the recovery console?

Lars
0
 
BJMagillAuthor Commented:
Image lives on iscsi so unable to get into recovery console.  This was a p2v'd sometime ago.  Unable to run CHKDSK.
0
 
larstrCommented:
That the image is on iSCSI doesn't really matter much. Try to boot your VM from the Windows Server 2003 CD or preferably an .iso image. Make sure it's connected when you boot up. Make sure you have the console open and that you have focus inside it (click the mouse inside it). During POST, press the Esc key on your keyboard and you'll get into the boot menu. From this menu, choose to boot from cdrom.

From here on follow this guide:
http://support.microsoft.com/kb/326215

Good luck!

Lars
0
 
jfields71Commented:
Are able to get to the Last Known Good Configuration screen?  I don't know where the BSOD is occuring.  If the error occurs during system startup, restart your computer, and press F8 at the character-mode menu that displays the operating system choices. At the resulting Windows 2000 Advanced Options  menu, choose the Last Known Good Configuration  option.  I agree that this is a Windows error, as opposed to a VMware-specific issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now