Solved

Microsoft Exchange is requiring FQD Name for webmail access?

Posted on 2008-06-23
10
477 Views
Last Modified: 2012-05-05
We are running Microsoft Exchange 2003.  Our webmail users are having to put in emaill address for user name in order to log into webmail.  We use to just have to put in user name without the full email address.  Has anyone else had this problem before?
0
Comment
Question by:rodken
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
10 Comments
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 21847478
It's actually the User Principal Name that they are supplying.  This is usually the same as the email address, but not always.  Does it help if they log in with DOMAIN\USERNAME instead of just USERNAME ?
0
 

Author Comment

by:rodken
ID: 21847506
If they type domain\username it does work.  But we want them to be able to just type in user name like it used to.  This just all the sudden happen, and we don't know why.
0
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 21847569
Go into Exchange System Manager, then into Servers/Protocols/HTTP until you find the Exchange Virtual Directory (not the Virtual Server).  In the Authentication properties, configure the Default Domain.  This is usually set to \ , but if that does not work, it might help to type in your domain name.  If it is all greyed out, then you have Forms-based Auth enabled, which is a problem, since it is supposed to take care of this itself, and there is nothing to configure.
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:rodken
ID: 21847821
When in the Authentication properties.  Our Default Domain is already in there.
0
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 21851709
Do you have Forms-based Authentication (the blue logon page) enabled?
0
 

Author Comment

by:rodken
ID: 21855666
Forms-based Authentication is not enabled.
0
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 21855831
Okay, thanks.  In the Authentication properties you found earlier, can you replace the domain name with the backslash \ .  It might take a few minutes for changes you make in ESM to transfer to IIS.
0
 

Author Comment

by:rodken
ID: 21856765
I have put it back to the backslash, and I am still having the problem.
0
 
LVL 31

Accepted Solution

by:
LeeDerbyshire earned 500 total points
ID: 21856924
Do you actually have Basic Auth still enabled?  Having only Integrated Auth will always require the domain name.  The default setting is to have both Integrated and Basic enabled.
0
 

Author Closing Comment

by:rodken
ID: 31469799
All i needed to do was check the check box.  thanks for all your help.
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
Read this checklist to learn more about the 15 things you should never include in an email signature.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
Suggested Courses

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question