Solved

Help with IP VPN circuits on 2611

Posted on 2008-06-23
2
315 Views
Last Modified: 2008-07-23
OK tis is the first time I have postede a question because mostly I find the solutions I need with asking.  but this one has flustered me.

I am trying to configure Cisco 2611 version 12.3 with IP VPN.  The provider is Fibernet.  

here is the question.  I have asumed that the configs are similar to the existing MPLS configs one the old network.  My serials at two of the location are showing UP and UP.  But since the IP VPN is new to me I just know I am doing something wrong because I can not get traffic.  Here is what my network will be:

There will be 7 location.  All with Cisco routers.  the main site is where the DIA is located for all site (allinternet traffic will go through here for all sites).  The mane site internet traffic works fine but I cna not hit the remote site from main site or vice versa.  Serials at both ends are showing UP UP.  

Fibernet has assured me it is the same configs as the MPLS sircuits that we currently have, but it still is not working.  I am waiting on a Tach to contact me but I think the experts here may help better.

I have posted the config below from te remote site and the main site.

KCTSCALE#show config
Using 1155 out of 29688 bytes
!
version 12.2
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
!
hostname remote site
!
logging buffered 4096 debugging
no logging console
enable secret 5xxxxxxxxxxxxxxxxxxxxxxxx
!
clock timezone EST -5
clock summer-time EDT recurring
ip subnet-zero
!
!
ip domain-list mycompany.com
ip domain-name mycompany.com
ip name-server 10.44.0.30
!
!
!
!
interface Ethernet0/0
 description IP VPN Location 5
 ip address 10.44.16.1 255.255.252.0
 ip helper-address 10.44.0.30
 ip accounting output-packets
 full-duplex
!
interface Serial0/0
 description IP VPN Location 5
 ip address 192.168.1.26 255.255.255.252
 ip accounting output-packets
 no ip route-cache
 no ip mroute-cache
 service-module t1 timeslots 1-24
 no cdp enable
!
router eigrp 150
 redistribute static
 network 10.0.0.0
 auto-summary
!
ip classless
no ip http server
!
no logging trap
!
line con 0
 login
line aux 0
line vty 0 4
 password 7 xxxxxxxxxxxxxxxxxxxxxx
 login
!
ntp clock-period 17208322
ntp server 198.82.1.204
ntp server 10.44.0.30 prefer
end
====================================================
Using 1546 out of 155640 bytes
!
! Last configuration change at 09:38:34 EDT Tue Jun 17 2008
! NVRAM config last updated at 09:38:43 EDT Tue Jun 17 2008
!
version 12.3
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
!
hostname Main site
!
logging buffered 4096 debugging
enable secret 5 $xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
!
clock timezone EST -5
clock summer-time EDT recurring
ip subnet-zero
!
!
ip domain list mycompany.com
ip domain name mycompany.com
ip name-server 10.44.0.30
!
!
!
!
!
interface FastEthernet0/0
 description Mainsite
 ip address 10.44.0.2 255.255.252.0
 ip accounting output-packets
 duplex auto
 speed auto
 no cdp enable
!
interface Serial0/0
 description Ceredo
 ip address 192.168.1.10 255.255.255.252
 ip accounting output-packets
 service-module t1 timeslots 1-24
!
interface FastEthernet0/1
 description Uplink to INternet for all sites
 ip address 10.44.40.1 255.255.252.0
 ip accounting output-packets
 duplex auto
 speed auto
!
interface FastEthernet1/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
router eigrp 150
 redistribute static
 passive-interface FastEthernet0/1
 network 10.0.0.0
 auto-summary
!
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1 10.44.40.2
!
!
no logging trap
logging facility local2
!
line con 0
 login
line aux 0
 password 7 xxxxxxxxxxxxxxxxxxxxxxxx
 login
line vty 0 4
 password 7 xxxxxxxxxxxxxxxxxxxxxxxxx
 login
!
ntp clock-period 17176787
ntp server 198.82.1.204
ntp server 10.44.0.30 prefer
!
end
0
Comment
Question by:Scott_Ballengee
2 Comments
 
LVL 2

Expert Comment

by:youngdon
ID: 22011145
You will need to create tunnels between the remote sites and the main site.

For example:

interface Tunnel0
 description VPN Tunnel to to main site
 bandwidth 1536
 ip address 192.168.0.1 255.255.255.252
 no ip redirects
 no ip proxy-arp
 ip mtu 1426
 tunnel source Serial0/0
 tunnel destination (external IP)

On the other end:
interface Tunnel0
 description VPN Tunnel to to remote site
 bandwidth 1536
 ip address 192.168.0.2 255.255.255.252
 no ip redirects
 no ip proxy-arp
 ip mtu 1426
 tunnel source Serial0/0
 tunnel destination (external IP)


0
 

Accepted Solution

by:
Scott_Ballengee earned 0 total points
ID: 22011184
I am osrry.  I thought I had closed this post.  

The problem actually ended up being the provider did not have the routes correct in the MPLS router.  

I also had not had the correct heading.  it should have said MPLS IP VPN not just IP VPN.  

I do thank you for your response.  I have lost all of my resources for bouncing problems off of and Experts Exchange has been a life saver.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Resource cost of NAT vs routing 3 64
stacking Catalyst 3650 20 36
Can't remote with RDC through ASUS RT-N66W Router 3 55
Some help with Network Design 4 25
AWS has developed and created its highly available global infrastructure allowing users to deploy and manage their estates all across the world through the use of the following geographical components   RegionsAvailability ZonesEdge Locations  Wh…
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now