• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 336
  • Last Modified:

Removed Group Policy but setings remain

I had a group policy configured to redirect users my docs to a central share. I redirected the documents back to the users c: drive and deleted the policy. The NAS that held the share is now gone and all my users are still trying to sync with it.

Where do I remove this setting so that users stop trying to sync with a machine that is gone.

I have looked everywhere and do not see any reference to this old policy.

Disabling offline files seems to solve it but would rather not visit each workstation.
0
gvmdevelopment
Asked:
gvmdevelopment
1 Solution
 
Darius GhassemCommented:
Is there a group policy that enables the offline files feature.

The settings are available in User Configuration\Administrative Templates\Network\Offline Files and in Computer Configuration\Administrative Templates\Network\Offline Files
0
 
Darius GhassemCommented:
Also, have you done a gpupdate /force on the clients.
0
 
gvmdevelopmentAuthor Commented:
Check everywhere, cannot find any reference to this policy or the network share that it is trying to sync with. Yes I have tried doing a gpudate as well a gpresults to see if there were any policies in effect other than the default domain.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
Darius GhassemCommented:
Sorry the last post is helpful to but I wanted to post this as well.

http://support.microsoft.com/?kbid=888203
0
 
ocon827679Commented:
How did you redirect the folders back to the C: drive?

This sounds like a "tatooed" registry setting when you redirected to the network drive.  If you just deleted the policy the users registry settings may still be pointing to the share.  You would need to create a new policy that points the folder back to C: to force a change on the users registries.
0
 
gvmdevelopmentAuthor Commented:
I have tried modifying the registry as suggested in the linked article, but there is no reference to the old share. I created a new policy to redirect my docs back to the c: drive but offline files is still trying to sync with a non existent share.

Originally when I removed the policy it redirected my docs back locally. Only when I removed the share did windows start to complain that it could not sync.
0
 
Darius GhassemCommented:
Try this.
In Group Policy:

\Computer Configuration\Administrative Templates\Network\Offline Files\Allow or Disallow use of the Offline Files feature
0
 
gvmdevelopmentAuthor Commented:
I still want to use offline file and want to now redirect mydocs to a new share, but need to get rid of this old setting somehow
0
 
Darius GhassemCommented:
You can enable it after you push the GPO to the clients which should remove the current settings. Then try to enable with the new location.
0
 
minvisCommented:
Set the folder redirection for my documents to "not configured". This should help.
0
 
gvmdevelopmentAuthor Commented:
This is still open and an issue for us. Anyone?
0
 
Darius GhassemCommented:
Look over  these to see if they help you out. This should fix the problems.

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Q_23577697.html
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now