Solved

cannot see either DVD/CD-RW

Posted on 2008-06-23
8
1,483 Views
Last Modified: 2011-10-19
This is getting old.  This is the third system that has done this or something similar in the past few months.

Desktop PC has loads of bad guys that were removed.  Had to use an external USB DVD/CD player to install scrubber programs.  Figured that once all the bad guys were removed then the internal DVD/CD-RW units would show up on My Computer.  Nope.

Did the following:
1.  Checked Device Manager, only device seen is USB external DVD drive
2.  Deleted upper and lower filters in registry control set
3.  Uninstalled Sonic, Nero, and MyDVD applications
4.  Went to Dell and tried to install firmware for both internal units, the install wizard claimed that neither unit was present
5.  Replaced ribbon cable
6.  Replaced one of the internal units with a known good spare
7.  Upgraded from XP Home to XP Pro hoping it would drive some sense into it (pun intended)
8.  Pulled controller connector from each internal drive, one at a time

Still cannot see either drive.

Any ideas?
0
Comment
Question by:michealbeethoven
8 Comments
 
LVL 62

Expert Comment

by:☠ MASQ ☠
Comment Utility
Do you have copy protection software installed (SafeDisk SecuRom etc)?  Games like BF2 are pretty good at making your disks capable of burning disappear
0
 
LVL 29

Expert Comment

by:Michael W
Comment Utility
A couple of possible options:

1) If the system was given the partition that has the ability to restore the drive to where it was originally shipped, use that option:

Dell Recovery Partition
http://www.atrcomputers.com/Forum/tabid/1286/forumid/6/postid/8/scope/posts/Default.aspx

2) Low-level format the drive then use Dell's XP Recovery CD.


0
 
LVL 39

Expert Comment

by:PUNKY
Comment Utility
Try delete upper and lower filters using regedit:

Regedit-DVD.JPG
0
 

Author Comment

by:michealbeethoven
Comment Utility
Please READ my efforts before making a suggestion that I already tried.
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 

Author Comment

by:michealbeethoven
Comment Utility
Hello MASQUERAID:

No copy protection software on the local disk.

Hello mwecomputers:

I am trying not to get to that point.

Thanks to you both for the suggestions.
0
 
LVL 62

Accepted Solution

by:
☠ MASQ ☠ earned 500 total points
Comment Utility
Visible in BIOS?
Download and re-install the chipset drivers from the Dell Support site using your Service Tag
Despite your recent upgrade try a repair reinstall with the XP Pro disk - are you using the Dell OEM SP2 CD?

Depending on how much damage the nasties have caused to the registry reinstalling may ultimately be the way to go.
0
 

Author Comment

by:michealbeethoven
Comment Utility
OK.  Bingo for MASQUERAID!

Here's what happened (I am writing this into my Question History because I am sure it will raise its ugly head again).

I think I may be trying to do too many things at the same time.  When one works on multiple PCs it starts to blur....

When I first started working on this desktop every time I rebooted I would get this message that "device PATA 5 and PATA 6 were not available please press F1 to continute".  I knew that the owner had meddled with the computer for several days trying to push buttons, any button, to correct the issue.  So I assumed that he had gone into the BIOS and reconfigured some items.  Unfortunately, I did not connect certain dots (or buttons that I had pushed) on my part.  I boldly (maybe blindly) went ahead and turned off the two devices in the Setup so as not to get the annoying, click-once-again, error message at start up.

I always clean a PC before working on it after receiving it.  I open the case and clean it inside and out with compressed air and then wipe the outside down with glass cleaner and a paper towel.  This particular Dimension has a hinged back plane that when opened separates the mother board from the attached components which are connected by several ribbon cables through a couple of harnesses.  The ribbon cable for the two DVD/CD drives is a tad bit short.  Apparently, when I opened the case the cable separated from the MoBo connector.  When I restarted the PC I got the above error message at start up and after a few times of pressing F1 decided to correct "his error" and told BIOS to disable the two devices.

Stupid move.  I have been chasing down an error that I thought was a result of some one else doing the wrong thing but all the time it was a "shoot from the hip" correction on my part that I paid little heed to after doing it.

I re-enabled  both PATA devices in BIOS and they now show up on My Computer.

This is the reason I joined the organization.  It takes a team.

Regards.
0
 

Author Comment

by:michealbeethoven
Comment Utility
By the way, here are some additional comments regarding your last suggestions.

I left out some procedures that I initially tried before contacting this forum.

I downloaded chipset drivers from Dell.  No difference.

I tried to repair install using XP Pro disk (original install, please remember was XP Home) and go BSOD (twice).  Only upgrade worked.

Not too sure why BSOD happened....
0

Featured Post

Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
HP Laptop Drivers 13 22
VNX 5800 - expanding storage pool issue. 3 25
Server 2008 Cluster Fail-over Errors 5 40
Lifters 4 36
Lets start to have a small explanation what is VAAI(vStorage API for Array Integration ) and what are the benefits using it. VAAI is an API framework in VMware that enable some Storage tasks. It first presented in ESXi 4.1, but only after 5.x sup…
In the modern office, employees tend to move around the workplace a lot more freely. Conferences, collaborative groups, flexible seating and working from home require a new level of mobility. Technology has not only changed the behavior and the expe…
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now