Kodak Scanner i1120 One Touch Scan Button

Hi, I'm having trouble with Kodak's "One Touch" scan button on my i1120 sheet scanner.  I've had this document scanner on 3 different computers now.  The first was on a Vista box and the scanner worked bu the one touch button did not.  Nuff said.  Then I moved it to an XP box and it works fine.  So I determined that it is not 100% compatible with Vista.  Now I need to move it yet once more to a dedicated XP computer and the scan button does not work again.  Again, like before on the vista box, the scanner works fine just the one touch scan button does not work.

Machine.... Dell Optiplex SX260, XP Pro SP3, 512MB RAM, Brand new XP image on disk, USB 2.0, No 3rd party firewall or AV installed yet.

I'm wondering if there is some compatibiity issues with the USB port.  However, there is nothng obvious that I see in the bios to adjust the USB ports.

Kodak has not been any help.  Has already sent me a new scanner and it does the same thing.
LVL 1
jshefferAsked:
Who is Participating?
 
Jared LukerCommented:
Hmm... I'm not sure then.  Those buttons are just toggles.  When you push it, a signal is sent down the USB cable to the drivers.  What happens from there on out is all software.
0
 
Jared LukerCommented:
That is typically a function of the drivers.

Have you tried downloading the latest drivers for the camera, or maybe even trying the older ones that you used on the PC that it did work on?

Did you install the drivers with the admin account?
0
 
jshefferAuthor Commented:
Good thought, I've got the latest and greatest driver from kodaks website, it matches what the working XP system had on it. 1.3.07110801  This is what came off the CD too.
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

 
jshefferAuthor Commented:
Yes on the admin account too.
0
 
jshefferAuthor Commented:
Jared, Thanks for you help.  As it turned out, it was in the bios.  Something I over looked called "Emulation".  It had three settings, on, off and No boot.  It was on, i set to no boot first then to off and it worked.  Thanks again.
0
 
Jared LukerCommented:
Wow... the BIOS.  I would never have guessed that.  Glad you got it worked out.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.