Solved

NTDS Errors After Domain Prep & DC Promo

Posted on 2008-06-23
7
1,433 Views
Last Modified: 2008-08-14
I have 2 Srv 2003std DC's and I installed our first Srv 2008std box. I did the domain and forest prep and it said it finished fine - at least it looked fine.

Then I ran dcpromo on the Srv 2008 box and that seemed to go fine until I noticed that one of the original Srv 2003 DC's was spitting up errors in the event log. Several NTDS errors - Active Directory failed to create an index for the following attribute.

Attribute identifier:
591789
Attribute name:
msFVE-RecoveryGuid

A schema cache update will occur 5 minutes after the logging of this event and will attempt to create an index for the attribute.

Additional Data
Error value:
-1403 JET_errIndexDuplicate, Index is already defined

NTDS entries all look fine on the newly created Srv 2008 DC. What can I check on the original DC's to see what went wrong with the forest and domain prep for 2008 ?
0
Comment
Question by:tmccabe
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 24

Expert Comment

by:ryansoto
ID: 21850071
You can run adprep and forets prep again on the 2k3 machines it wont hurt anything.
Then try and dc promo the 2k8 box
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 21851117
0
 

Author Comment

by:tmccabe
ID: 21851684
JJ - clear as mud as to what he was suggesting the solution was
0
MIM Survival Guide for Service Desk Managers

Major incidents can send mastered service desk processes into disorder. Systems and tools produce the data needed to resolve these incidents, but your challenge is getting that information to the right people fast. Check out the Survival Guide and begin bringing order to chaos.

 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 21851712
in this case i think it may actually be a completely different problem - had a re read and this one went back to the sync issues after the schema upgrade

tell me, do you get errors between the 2003 DC's? or is just the 2008
0
 

Accepted Solution

by:
tmccabe earned 0 total points
ID: 21917003
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 21921730
well ill be :)
0
 
LVL 4

Expert Comment

by:shamusguy
ID: 22234450
Just letting you know - you were not alone.  Fix worked for us too :)
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
This tutorial will walk an individual through locating and launching the BEUtility application and how to execute it on the appropriate database. Log onto the server running the Backup Exec database. In a larger environment, this would generally be …
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…

759 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question