?
Solved

NAT NVIO interface removal

Posted on 2008-06-23
8
Medium Priority
?
5,656 Views
Last Modified: 2012-05-05
Hi,
I was working on setting NAT up on my 2811, through the CLI, and created an interface named "NVIO", which seems to be getting in the way of traffic.  IT was created in the fa0/1 interface config mode, and now I can't seem to find how to remove.  If i do the following
router#config t
(router-config)int VNIO
I get a unrecognized interface.  
Any suggestions?
0
Comment
Question by:JamesonJendreas
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 14

Expert Comment

by:agriesser
ID: 21850055
Is it called VNIO or NVIO now?
Can you post the output of `sh run all` or if "all" is not supported on your IOS version, post `sh run`.

If it's possible to reboot this router, that might also be an option if you haven't `wr`'ed the changes already.
0
 
LVL 1

Author Comment

by:JamesonJendreas
ID: 21850098
It was written to memory (sadly) after I made another needed change (save one thing at a time folks) shows up as NVIO, not VNIO, typo in the tread not in my actual use.  Heres my running config




Building configuration...

Current configuration : 3661 bytes
!
! Last configuration change at 20:30:54 UTC Mon Jun 23 2008
! NVRAM config last updated at 20:24:17 UTC Mon Jun 23 2008
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname NP/RL-RTR
!
boot-start-marker
boot-end-marker
!
card type t1 0 0
logging buffered 4096 debugging
enable secret 5 *********************
!
no aaa new-model
no network-clock-participate wic 0
!
!
ip cef
!
!
ip name-server 63.216.0.5
ip name-server 63.216.0.6
!
voice-card 0
 no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
controller T1 0/0/0
 framing esf
 linecode b8zs
 channel-group 0 timeslots 1-24
!
class-map match-all L3-to-L2_VoIP-Cntrl
 match ip dscp af31
class-map match-all L3-to-L2_VoIP-RTP
 match ip dscp ef
class-map match-all voice-signaling
 match ip dscp af31
class-map match-all sip-in
 match access-group 186
class-map match-all voice
 match ip dscp ef
!
!
policy-map BTNA_Out
 class voice
  priority 1024
 class voice-signaling
  bandwidth 128
 class class-default
  fair-queue
  random-detect
policy-map output_L3-to-L2
 class L3-to-L2_VoIP-RTP
  set cos 5
 class L3-to-L2_VoIP-Cntrl
  set cos 3
policy-map BTNA_In
 class voice
  priority 3000
 class sip-in
  bandwidth 1024
 class class-default
  fair-queue
  random-detect
!
!
!
!
interface FastEthernet0/0
 ip address 65.72.**.*** 255.255.255.128
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 67.100.1**.*** 255.255.255.0
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0/0:0
 description To PCCWGlobal var02.sjo01:Serial2/0/4:0 // 86HCGS664404PT // NAT021-22776-I3E
 ip unnumbered FastEthernet0/0
 no fair-queue
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/0:0
!
!
no ip http server
no ip http secure-server
!
ip access-list extended infilter
 remark anti-spoofing and block other nasties
 deny   icmp any any redirect
 deny   icmp any any source-quench
 deny   ip 127.0.0.0 0.255.255.255 any
 deny   ip 224.0.0.0 31.255.255.255 any
 deny   ip 10.0.0.0 0.255.255.255 any
 permit ip 192.168.254.0 0.0.0.255 any
 permit ip 192.168.255.0 0.0.0.255 any
 permit ip 63.121.107.0 0.0.0.255 any
 deny   ip 192.168.0.0 0.0.255.255 any
 evaluate my-packets
 remark anti-spoofing and block other nasties
ip access-list extended outfilter
 remark punch return holes for outgoing tcp and udp
 permit tcp any any reflect my-packets
 permit udp any any reflect my-packets
 remark but allow anything at all out
 permit ip any any
 remark punch return holes for outgoing tcp and udp
 remark but allow anything at all out
!
access-list 10 permit 12.32.13.128 0.0.0.13
access-list 20 permit 192.168.11.0 0.0.0.255
access-list 60 permit 209.8.25.32 0.0.0.15
access-list 101 permit ip any any precedence critical tos 12
access-list 102 deny   tcp any eq ftp-data any
access-list 102 deny   tcp any any eq ftp-data
access-list 102 permit ip any any
access-list 103 permit ip any any
access-list 110 permit ip 63.121.0.0 0.0.255.255 any
access-list 110 deny   ip any any
access-list 186 permit ip 206.161.122.0 0.0.0.255 any
access-list 186 permit ip host 63.216.0.172 any
access-list 186 permit ip host 63.216.0.170 any
priority-list 1 protocol ip high list 101
priority-list 1 protocol ip normal list 102
priority-list 1 protocol ip low list 103
priority-list 1 queue-limit 100 40 60 80
snmp-server community feedme RO 60
snmp-server enable traps tty
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
 password ********
line aux 0
 password ********
line vty 0 4
 password **********
 no login
!
scheduler allocate 20000 1000
ntp clock-period 17180016
ntp server 132.163.4.103
ntp server 18.26.4.105
ntp server 69.228.59.2
!
end


Thanks!
0
 
LVL 1

Author Comment

by:JamesonJendreas
ID: 21850122
Here's the "sh ip int bri" output also

Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            65.72.48.130    YES NVRAM  up                    up
FastEthernet0/1            67.100.113.229  YES NVRAM  administratively down down
Serial0/0/0:0              65.72.48.130    YES TFTP   up                    up
NVI0                       unassigned      NO  unset  up                    up
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 14

Accepted Solution

by:
agriesser earned 2000 total points
ID: 21850170
Is it desired that Fa0/1 is shut?

Try:

conf t
int Fa0/1
no ip nat enable

Open in new window

0
 
LVL 1

Author Comment

by:JamesonJendreas
ID: 21850291
I've tried that and it takes the command but doesn't kill the interface.
I shut Fa0/1 to see if it'd help with the NAT issue, as it was set up in the fa0/1 config menu.

Thanks!
0
 
LVL 1

Author Comment

by:JamesonJendreas
ID: 21850298
Ok, well I did the fiollwing, not too sure what fixed it though:

config t
int fa0/1
no ip nat enable
no ip nat outside
no ip nat inside
no ip nat static-host

then rebooted
After reboot NVIO was gone, Voip phone on circuit auto rebooted and now is placing calls.  I'm awarding full points.  
Thanks for the help!
0
 
LVL 1

Author Closing Comment

by:JamesonJendreas
ID: 31469926
Thanks much!  
0
 
LVL 14

Expert Comment

by:agriesser
ID: 21850334
That's exactly why the `sh run all` output would have been interesting (if supported by your IOS version). It shows some hidden configuration variables too which the normal `sh run` doesn't show.

Good to hear that it at least pointed you into the right direction and thanks for awarding full points!
0

Featured Post

Building an interactive eFuture classroom

Watch and learn how ATEN provided a total control system solution including seamless switching matrix switch, HDBaseT extenders, PDU, lighting control to build an interactive eFuture classroom.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

It happens many times that access list (ACL) have to be applied to outgoing router interface in order to limit some traffic.This article is about how to test ACL from the router which is not very intuitive for everyone. Below scenario shows simple s…
In the world of WAN, QoS is a pretty important topic for most, if not all, networks. Some WAN technologies have QoS mechanisms built in, but others, such as some L2 WAN's, don't have QoS control in the provider cloud.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

800 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question