• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 509
  • Last Modified:

wmp11 not responding when trying to turn on media sharing

i am running wmp11 on win xp sp2. when i try to go to my options in wmp11 to enable media sharing wmp11 says not responding. I have tried to uninstall wmp11 and reinstall a new copy but the same problem happens. Does anyone have a solution?
0
BradEvil
Asked:
BradEvil
1 Solution
 
jcimarronCommented:
BradEvil--Open WMP.  Right click the WMP icon at the top left.  Click Help|WMP Help.  On the Index tab look for Sharing.    There are several pages worth of instructions when you select a specific subtopic and then click Display.
Otherwise have a look here
http://www.microsoft.com/windows/windowsmedia/player/11/readme.aspx
http://forums.cnet.com/5208-6644_102-0.html?forumID=40&threadID=250548&messageID=2661456
And if all else fails, perhaps a fix here
http://www.google.com/search?sourceid=navclient&ie=UTF-8&rls=GGLG,GGLG:2006-38,GGLG:en&q=wmp11+media+sharing++not+responding
0
 
BradEvilAuthor Commented:
Thank you very much for the solution very informative
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now