Can't connect to host using remote control in PCAnywhere

Trying to set up remote connection to a host pc behind a tew-452brp router. have already setup port forwarding but not sure if I did it correctly. There is a LAN Server box that needs to be filled in and I"m not sure what to put there. Using PCAnywhere 12.1  Host is a store and need to access from a home network. I can access host inside store with a laptop using wireless connection but can't connect to host at home.
Bassman8724Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kdearingCommented:
The LAN Server box is for the local IP address of the server you want to connect to.
0
Bassman8724Author Commented:
I don't have a server at this small office, only a PC running XP Home.
Need help connecting to office PC by remote control in PCAnywhere.
0
kdearingCommented:
OK,
You have a Windows XP Home computer that you want to remotely control...
In the "LAN Server" box, put the local IP address of the XP Home computer.
It's probably something like 192.168.1.?
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Bassman8724Author Commented:
Already did that.  Local IP was 192.168.1.100
0
kdearingCommented:
OK, at the remote end...

You have the router forwarding ports 5631 - 5632 (default PcAnywhare ports) to the local IP address of the host you're trying to connect to (LAN Server IP).

If that is correct, then you should be good to go.
From a remote location, point PcAnywhere to the public WAN IP address of the remote router.
0
Bassman8724Author Commented:
I have everything set just as you say but I still can't connect.
The TRENDnet router at the host (at the store) does have a option to disable NAT.
Would disabling NAT help?
Also I have my Linksys Router at my home (remote end) forwarding ports 5631-5632.
0
kdearingCommented:
Everything I have described is for the REMOTE end, the store.
Sorry, I thought you understood that.
0
Bassman8724Author Commented:
I have set the store router exactly as you have instructed and I still can't connect.
What about the NAT setting on the router? By default it is set enabled. Should I disable it?
0
kdearingCommented:
Everything should be as follows:

At home:
Nothing needs to change, just unrestricted access to the internet.
Public IP address of the store configured in PcAnywhere.

At store:
Normal internet access.
Ports 5631-5632 forwarded to the local IP address of the host running the PcAnywhere Server.

That's it, very simple.
0
Bassman8724Author Commented:
I still can't connect. Maybe I do not have the ports forwarded correctly.   I went to a site called portforward.com and set the ports according to their site, but I still can't connect. I have attached a copy of the router manual.   Could you take a look at it and tell me how to forward the ports on this router.

Thanks for your help in this matter. I really need to get this working.

UG-TEW-452BRP-C1.0R-.pdf
0
kdearingCommented:
First off, I'm assuming this is the router at the 'store' end.

Page 45 of the manual...
I would create 2 virtual servers.

ENABLE                  enabled
NAME                      PCA1
PROTOCOL             TCP
PRIVATE PORT       5631
PUBLIC PORT          5631
LAN SERVER          192.168.1.100

ENABLE                 enabled
NAME                     PCA2
PROTOCOL            TCP
PRIVATE PORT      5632
PUBLIC PORT         5632
LAN SERVER         192.168.1.100
0
Bassman8724Author Commented:
Yes,  this is the store router.
I have already set the virtual servers just as you said and I still could not connect to store host pc.
So I went to the host pc at the store and went to whatismyip.com and it gave me a totally different IP address than the 192.168.1.100  that I was using to search for the host from my home pc. I finally got a connection using that IP address!  So I guess I will need to check my IP address using whatismyip.com each time I want to connect remotely
or I will need to check with Embarq to see if I can get a static IP address.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kdearingCommented:
One way around the dynamic IP issue is to use something like:
http://www.dyndns.org

That way instead of tryng to remember the current IP address if the remote host, all you will need is the name, which will be resolved automatically.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Remote Access

From novice to tech pro — start learning today.