• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 197
  • Last Modified:

login issues with multiple enterprise servers

Cannot login into domain as administrator after attaching to domain
0
moreyeel
Asked:
moreyeel
  • 2
1 Solution
 
moreyeelAuthor Commented:
We have two (fall over cluster) 2008 Enterprise servers with SQL 2005. They see the domain but i cannot log in as the domain administrator. The Server keeps returning a invalid login or password error, but I have confirmed the password.

The servers are members of the domain, and other users can login via domain login and password, but credentials are not getting passed.

This only effects the two 2008 Enterprise Servers, all other standard 2008 servers have no problems.

Thanks
0
 
moreyeelAuthor Commented:
The when the DC was promoted it created an additional nest servername.servername.domain.local. The problem came from this additional level, it looked to other enterprise servers like there was a higher level domain on the network.

We reinstalled the DC and reconnected the SQL servers and the problem was resolved.

I still do not understand why it worked for a week and all of the sudden stopped, but this was the resolution.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now