• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 289
  • Last Modified:

Wireless Internet works, Wired has No Net Access

I have a compaq preserio v2000 laptop, and a linksys wrtn1500 or something. i also have 2 desktop computers running wired to the laptop.

when i use the laptop wirelessly, it connects to the router, passes security, and works flawlessly. it's been great for months. today one of my desktop's crashed, and i wanted to recover some data onto the laptop. i thought it would be faster to wire it to the network for data transfer rates, so i pressed the button and wireless turned off. i plugged it in, and it connected to the router as well. i can see the entire network with it, all my shared files, etc, but cannot go on the internet using IE6.

this makes me completely lost. i cannot ping google.com, but i can log into the router and see that the router status is online. the second desktop i'm on still has full internet access, yet is still on teh same network and can share files with the laptop. i'm sure the problem is with the laptop. what should i do to check it?
0
schroederman
Asked:
schroederman
  • 2
1 Solution
 
ofkrCommented:
Hi,

Could be DNS setting problem. If you are getting IP via DHCP, verify your TCP/IP setting for wired LAN connection. You may compare setting with your wireless adpater properties.

checking IP infos from command prompt.

C:/> ipconfig /all
0
 
RartemassService Desk AnalystCommented:
The router/firewall may be blocking it.

Do you have mac address filtering enabled on the router?
The wired network card will have a different mac address to the wireless one.

If you have a software firewall the new mac address will need to be trusted.
0
 
RartemassService Desk AnalystCommented:
If above doesn't help try the following:

If using DHCP go to command prompt and type:
ipconfig /release
then
ipconfig /renew

To clean out DNS cache type:
ipconfig /flushdns
0
 
schroedermanAuthor Commented:
hey guys, sorry for the delay in response. i've had a super busy week, and forgot about my laptop issues. upon reading the responses here from last week, i followed the instructions to list /all. i had ipconfig'd a few times, and the ip addy always came up as .105, but when i checked the /all, i realized i had set it there manually. so i went into tcp/ip properties, and turned it back to automatic, and voila. thanks so much for the partial that helped me get it solved!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now