• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1284
  • Last Modified:

how to change cache policy write back/write through

Good Day All

I have an issue with the my server running on windows 2003. it keeps getting error
Event Type:       Error

Event Source:    arcm_x86

Event Category: None

Event ID:           9

Date:                23/06/2008

Time:                1:39:13 PM

User:                N/A

Computer:         AMBNAS01

Description:

The device, \Device\Scsi\arcm_x861, did not respond within the timeout period.

 

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Data:

0000: 00 00 10 00 01 00 6a 00   ......j.

0008: 00 00 00 00 09 00 04 c0   .......À

0010: 01 01 00 50 00 00 00 00   ...P....

0018: 00 00 00 00 00 00 00 00   ........

0020: 00 00 00 00 00 00 00 00   ........

0028: 00 00 00 00 00 00 00 00   ........

0030: 00 00 00 00 07 00 00 00   ........

I have searched through the net and was told that changing the cache policy to write back would solve this issue.

However, my query is how do I do that. Can anyone point me to where i can change the cache policy?

Thank you in advance
0
solance
Asked:
solance
1 Solution
 
Toni UranjekConsultant/TrainerCommented:
Hi!

Go to Device Manager, locate your disk, right click disk, select Properties, go to Policies tab, you should see checkbox "Enable write caching on the disk".

HTH

Toni
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now