Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 315
  • Last Modified:

FLV video not playing once website has been published to server but works fine locally

Hi,

I have created a custom .flv player using Flash CS built in flv controls. The .flv movie I converted plays fine locally (I have not set an explicit path in the Flash project just / so that it looks in the root of the website for the movie) but when I upload the .flv to the website it fails to play.

The link can be found here:

http://cicv5.yellowbus.co.uk/default.html

Thanks in advance
0
YellowbusTeam
Asked:
YellowbusTeam
1 Solution
 
bluefezteamCommented:
Your IIS server isn't set to serve FLV files by default.

try this - it's a common problem...

http://blogs.ittoolbox.com/c/engineering/archives/adding-flv-mime-type-in-iis-4198
0
 
YellowbusTeamAuthor Commented:
Worked a treat
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now