• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 230
  • Last Modified:

How to disable viewing the profiles folder contents in the start>programs list?

I have Windows Server 2003 installed on a server, which is part of a network of multiple PCs with XP installed on them.

Now when ever I logon to the domain via the server or a PC and go to start>programs, all the usernames of users on the domain are displayed at the top of the list. I have realised that it is the subfolders of the folder 'Profile' on the server that is displayed here but don't know how to stop the subfolders from displaying in the program list.

Please advise.
0
rhentzen
Asked:
rhentzen
1 Solution
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Sounds like you've enabled roaming profiles incorrectly.  You generally don't need to use roaming profiles in an SBS enviornment.

Who installed and configured this server?

Jeff
TechSoEasy
0
 
rhentzenAuthor Commented:
Thanks Jeff, much appreciated.

A setting under Windows Settings>Folder Redirection>Start Menu of the 'Default Domain Policy' was set incorrectly.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now