Solved

Backup Exec 11d failure after upgrade.

Posted on 2008-06-24
9
825 Views
Last Modified: 2013-12-01
I've been getting this error code since installing Backup Exec 11d.

Final error: 0xe0009418 - Access to a device was not authorized with this edition of Backup Exec.

AOFO: Started for resource: "\\SERVER\Shadow?Copy?Components". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).
The following volumes are dependent on resource: "C:" .
The snapshot provider used by VSS for volume C: - Microsoft Software Shadow Copy provider 1.0 (Version 1.0.0.7).

AOFO: Started for resource: "\\SERVER\System?State". Advanced Open File Option used: Microsoft Software Shadow Copy Service (VSS).
The following volumes are dependent on resource: "C:" .
The snapshot provider used by VSS for volume C: - Microsoft Software Shadow Copy provider 1.0 (Version 1.0.0.7).
Access to the device \\SERVER\Microsoft Exchange Mailboxes is not authorized with this edition of the product.


I honestly am at a loss, I have no ide what I need to do here. The server is a remote server and we have the remote agents and all installed, so what am I missing? Any help or ideas would be much appreciated.
0
Comment
Question by:statecb
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
9 Comments
 
LVL 1

Expert Comment

by:Hallidays
ID: 21856157
Have you upgraded the remote agents? Re-install them from this version if not.

 Have you upgraded your licenses to work with this version?
0
 

Author Comment

by:statecb
ID: 21856242
Yes we have installed all of the remote agents, and have upgraded licenses to work in this version.
0
 
LVL 1

Expert Comment

by:Hallidays
ID: 21856258
Have you got program updates on?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:statecb
ID: 21856339
Where do I check to see about program updates being turned on? I can go to live update and search for updates, but I am pretty sure that's not what you're talking about.
0
 
LVL 1

Accepted Solution

by:
Hallidays earned 500 total points
ID: 21856494
I mean have you installed any program updates?
Are you eligible for free upgrade? A lot of people are allowed a free upgrade to v12, it might be worth a look.

 take it you have the Exchange backup license?

0
 

Author Comment

by:statecb
ID: 21856589
Looking in to finding out about the Exchange backup license, I would assume that we do but then again I am not the one that ordered it.

I am checking to see if we are eligible, which I do not believe we are, for v12, and am currently running Live Update. Thanks for your advice so far, been so frustrated with this, anything else you can think of that I can try would be awesome as well.
0
 
LVL 1

Expert Comment

by:Hallidays
ID: 21856678
What server OS are you backing up? It looks like it is only failing on the Exchange Mailboxes so i would definately check that license issue first, especially with the error message stating "not authorized with this edition of the product."

I actually upgraded ours the other day from 10.0d to 11d to enable 64-bit support. I haven't had any problems backing up the Exchange or other servers but i did have to go into the Symantec licensing portal and upgrade all of our licenses from 10d to v11d.

https://licensing.symantec.com
0
 

Author Closing Comment

by:statecb
ID: 31470202
As soon as you asked about the Exchange backup license, I got a little suspicious as to having it, this was the solution, it was not ordered with 11d. Thank you for all your help Hallidays! Good work!
0
 

Author Comment

by:statecb
ID: 21857135
This has been resolved.

After Hallidays mentioned the Exchange license I got a little suspicious of us having not ordered it, and got in touch with Symantec. Came to find out we did not get the Exchange License and that is what is causing the backups not to run!
0

Featured Post

10 Questions to Ask when Buying Backup Software

Choosing the right backup solution for your organization can be a daunting task. To make the selection process easier, ask solution providers these 10 key questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Delta outage: 650 cancelled flights, more than 1200 delayed flights, thousands of frustrated customers, tens of millions of dollars in damages – plus untold reputational damage to one of the world’s most trusted airlines. All due to a catastroph…
Microsoft will be releasing the Windows 10 Creators Update in just a matter of weeks. Are you prepared? Follow these steps to ensure everything goes smoothly and you don't lose valuable data on your PC.
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…

624 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question