Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2274
  • Last Modified:

3550 Series Switch Link Force Up

After completing command  "show int g0/11", I see the following:
Link type is force-up.

How do I change this to auto?
0
cdeons
Asked:
cdeons
  • 4
  • 3
  • 2
  • +2
1 Solution
 
harbor235Commented:
Post the entire show interfaces without private info;

what GBIC type are you using?

harbor235 ;}
0
 
cdeonsAuthor Commented:
config t
int g0/11
speed 1000 (I get a message saying the "changed stat to down"
duplux auto (I get a message saying "Gigabit port is restricted to full duplex"
exit
exit
show int g0/11 (Full -duplex mode, link type is fource-up, unknown 4)

How do I find out what GBIC I am using?
0
 
harbor235Commented:
sh interfaces will show you the gbic type if it can determine it, I think you may have an off brand. More info is necessary.

the unkown after force-up is a indicator.

harbor235 ;}
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 
donmanrobbCommented:
If you set the speed of the port to 1000 the duplex has to be full-duplex so the auto command will not work.
0
 
giltjrCommented:
Responders may want to look at

http://www.experts-exchange.com/Hardware/Networking_Hardware/Switches/Q_23511970.html

same basic issue from the same poster.
0
 
donmanrobbCommented:
So can you post the show interface / show run int g0/11?
0
 
cdeonsAuthor Commented:
Output of "show int g0/11":
GigabitEthernet0/11 is down, line protocol is down
   MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec
     Reliability 255/255, txload 1/255, rxload 1/255    
   Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex mode, link type is forc-up unknown 4
  output flow-control is unsupported, input flow-control is unspported, 1000Mbs




show run interface g0/11 output:

interface GigabitEthernet0/11
switchport access valn 37
switchport mode access
switchport nonegotiate
no ip address
duplex full
speed 1000
no cdp enable
end
0
 
donmanrobbCommented:
No problems there, is the port plugged into anything?
0
 
cdeonsAuthor Commented:
Yes. That port is set speed 1000, duplex full, auto-negotication on
0
 
donmanrobbCommented:
What is it plugged into?

If a Cisco device, can you post the interface outputs?
0
 
bravo364Commented:
config t
(config)#int g i 0/11
(config-if)#no speed nonnonegotiate

This clears the port that was set to force the connection to not negotiate the uplink speed. I ran into this as well and it appears that someone was troubleshooting some CRC errors on a fiber connection.

0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

  • 4
  • 3
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now