Problem installing Live Comm 2005

We had installed OCS 2007 in our 2000 native AD environment, but did not like it and decided it to remove it, uninstalling it and unprep forest and unprep domain.
We are trying to install LCV 2005 and it error out on forestprep with failure 0x80070057 - the parameter is incorrect. How can I get this fixed? Thanks
zmacmAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
jaycaConnect With a Mentor Commented:
You can change the msRTCSIPSchemaVersion attribute using ADSIEDIT, changing the upper and lower attribute to what the attribute would be for LCS2003 for example..

Then when you try to extend the schema for LCS2005, it will see that is at an older version and will allow the schema update.

I would only do this in a lab scenario if you do not know what you are doing and not prepared for worst case scenario.

**You said you did not like OCS, and I find that is strange.  From an IM perspective the setup to OCS is almost identical to LCS. (OCS is easier).  You can even use Communicator 2005 against OCS if you prefer that client.  Again most folks prefer OCS to LCS aftr the nitial setup.
0
 
gaanthonyCommented:
Schema downgrade is not supported.
Once the Active Directory Schema has been extended with the OCS 2007 Schema Prep there isnt an option to un-extend the Schema nor any way to remove the extensions added.
The only way to get back to a pre-OCS 2007 state would be to restore the Active Directory Schema to a state from before the OCS 2007 was installed.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.