Outllook credentials popup internal to LAN

Have an Exchange 2003/2007 setup.  The only thing left on 2003 is public folders, all else is already moved to Exchange 2007.  Have HTTP over RPC configured and works correctly.   Problem started after last Microsoft patches (may be a coincidence) and server reboots.
Now, Some (not all) of my Outlook clients get an authentication popup when launching Outlook.  Outlook /rpcdiag shows the process stalling when trying to connect to the public folders on Exchange 2003.
I have looked at everything that appears to be obvious, what am I overlooking?

Thanks in advance!
kitadamsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kitadamsAuthor Commented:
We found the answer on this.  The public folders were popping the authentication screen against Eschange 2003 because in the reboot, the Information store on the old server was not automatically started.

Case can be closed.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.