• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 371
  • Last Modified:

Quickbooks changes the Color setting which affects other windows

When I launch Quickbooks Premier, the video quality on all other applications that are open, including the desktop, changes because the Color setting goes from Highest 32-bit to Lowest 8-bit.  If I go into Quickbooks Preferences and change it back, all is fine until I close and then reopen Quickbooks.  The setting goes back to Low.
0
dettore
Asked:
dettore
  • 3
  • 2
1 Solution
 
greyknight17Commented:
Quickbooks actually has a preference setting to change the color to 32 bit? So when you check it's actually on 8 bit currently? Is Quickbooks run in Compatibility mode by any chance? Right click on it and go to Properties. Then go to the Compatibility tab and make sure it's not running under another older OS and different settings (middle section checkboxes).
0
 
dettoreAuthor Commented:
Hi GK,

I'll check the compatibility setting in the morning and let you know.  I believe that the Quickbooks Preference setting is stuck on 8 bit.  When Ithink of it now, I installed Quickbooks when an analog LCD was connected and then moved the PC to an office with a different digital LCD.  Hmmmmmmmm!  Maybe?

I know that when I launch QuickBooks, the Windows Color Setting drops from Hi (32) to Lo(8).  This does NOT happen when I launch any other software.  This is really visible with the icons which appear in the system tray.  I have to go into NVIDA Control Panel or Windows Display Panel and reset it to Hi.

Another symptom:  With Quickbooks open, if I reset the Color Setting, it just bounes back as if QuickBooks is still in charge.

FYI:  This is running on a Windows XP new Dell with Service Pack 3 installed.  NVIDIA driving an LCD through a dual cable (hmmm, wonder if the other video chan nel has same problem?).  I'll try that also.
0
 
greyknight17Commented:
Were you able to resolve the issue?

It would seem strange that the LCD would cause this problem. Windows should recognize this and adjust accordingly even for Quickbooks.

This may be a bit drastic since it's only affecting Quickbooks, but try reinstalling your video drivers to see if it helps. Or try using the other video port like you said if you haven't done so already.
0
 
dettoreAuthor Commented:
On the Compatibility tab, the program was set to run in a Compatibility mode but the actual problem was due to the setting just below that which forced the program into 256 color mode.
0
 
greyknight17Commented:
Glad the issue is now resolved. Thanks for the points.
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now