• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 148
  • Last Modified:

Exchange 2003

Have an existing 2003 Exchange site. I am adding another exchange 2003 backend server.
All users created on the existing server are ok
Users with mailboxes created on the new server cannot access owa
What did I miss?
0
rbeets33
Asked:
rbeets33
1 Solution
 
tigermattCommented:
Since you don't have a front-end server to proxy the requests, your users must access Outlook Web Access directly on the new mailbox server. This means internally they must just browse to http://newserver/exchange, but externally, you will need a second IP address and subdomain in order to access the server (or a different SSL port, if you want to take that route instead).

-tigermatt
0
 
rbeets33Author Commented:
I do have a front end server. Sorry that was not clear
I have a full implemented system that has been online for 5 years.
I am adding a new exchange server in order to replace the one that has existed for 5 years. I wish to migrate folkes to it but the persons that are moved or created there cannot access my existing owa server. it is the same site same subnet
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now