Solved

Outlook not processing receipts

Posted on 2008-06-24
10
794 Views
Last Modified: 2012-06-21
I have this option on in Outlook - Tools > Options > Preferences tab > E-mail Options... > Tracking Options... > After processing, move receipt to <a folder of my choice>.

Suddenly one day it just stopped working.  The read receipts are staying in the Inbox.  I've turned the option off and then back on.  That did not help.  

Also, my messages that I've read aren't clearing the bold unless I manually choose Mark as Read.

I read about adding a registry entry to give Outlook more time to process.  Would this help, or should I just rebuild my profile?

HKEY_Current_User/Software/Microsoft/Office/11.0/Outlook/Options/General/
Value DWORD.
Name AutoProcessIdleTime
Value data: 1000
Base: Decimal
0
Comment
Question by:phil1429
  • 5
  • 4
10 Comments
 
LVL 20

Expert Comment

by:jdera
ID: 21859395
Rebuilding the profile would work, before that you can try Detect and Repair under the help menu.  Also upgrading to the latest SP for Office, SP3 would be a good idea.  Is it possible it stopped working after you upgraded to the latest SP?

0
 

Author Comment

by:phil1429
ID: 21859464
I have the latest SP, SP3. It did not start after upgrading.  I guess I'll try Detect and Repair first.  It's just so odd because nothing had recently changed when it happened.
0
 
LVL 97

Accepted Solution

by:
war1 earned 500 total points
ID: 21859829
Hello phil1429,

Add more time to registry key, like 2000, and test if that makes a difference.

1. Reset the Outlook toolbar template. With Outlook close, do a search for and rename outcmd.dat file. Do the same for frmcache.dat and outlprnt files. Restart Outlook.

Outcmd.dat is located in C:\Documents and Settings\<user>\Application Data\Microsoft\Outlook folder. It is a hidden file, so you have to unhide hidden files. Go to any folder and select Tools > Folders Options > View. Check "Show hidden files and folders". Click OK.

2. If no joy, register two important Outlook files. Go to Start > Run and type regsvr32 OLE32.DLL
Do the same for INETCOMM.DLL

3. If no joy, an addin could be interfering. Disable Outlook Addins.  Go to Tools > Options > Other > Advanced Options > Addin Manager or COMM/Addins and disable the addins.

If you cannot open Outlook, do a search for and rename extend.dat file.

4. Check if an external program running in the background is interfering with Outlook. Check Firewall, antivirus and other security programs, Yahoo and Google toolbars, and desktop search programs. Disable these programs one at a time.

5. If no joy, create a new Outlook profile.
http://www.outlook-tips.net/howto/profile.htm

6. If no joy, reinstall Outlook.  Go to Add/Remove Programs and highlight Microsoft Office. Click on Install/Uninstall.  A menu will pop allowing you to choose repair or reinstall.

Hope this helps!
war1
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:phil1429
ID: 21869265
I'm sorry, but after going through all of your steps above, none of that worked.  So I decided to try adding the registry entry I mentioned above.  That's what worked.
0
 
LVL 97

Expert Comment

by:war1
ID: 21869519
phil1429, so you added time to the registry.  What number did you use?  2000 like I suggested?
0
 

Author Comment

by:phil1429
ID: 21869538
I used 1000.
0
 

Author Comment

by:phil1429
ID: 21878227
I still have the problem that read messages aren't clearing the bold unless I manually choose Mark as Read even though in Tools > Options > Other tab > Reading Pane& button, "Mark item as read when selection changes" is on.
0
 
LVL 97

Expert Comment

by:war1
ID: 21878517
You did not say anything. So I assume the bold issue is fixed. Detect and Repair did not fix the bold issue?

What delay do you have for the setting?  Change the time to as short as possible.

If no joy, toogle the setting.  Uncheck "Mark item as read". Click OK. Restart Outlook. Check "Mark item as read". Click OK. Restart Outlook.
0
 

Author Comment

by:phil1429
ID: 21920864
Detect and Repair did not fix the bold issue.

Delay is 1000 (decimal).

Toggling the setting did not work either.

Any ideas?
0
 
LVL 97

Expert Comment

by:war1
ID: 21920931
Looks like a security program may be interfering with Outlook.  Check firewall, antivirus, and other security programs to see if there is a setting to unmark email as read.
0

Featured Post

Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you unable to connect or configure Hotmail email account in Microsoft Outlook 2010, 2007? Or Outlook.com emails are not downloading to Outlook? Lets’ see the problem and resolve Outlook Connector error syncing folder hierarchy (0x8004102A).
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
The view will learn how to download and install SIMTOOLS and FORMLIST into Excel, how to use SIMTOOLS to generate a Monte Carlo simulation of 30 sales calls, and how to calculate the conditional probability based on the results of the Monte Carlo …
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question