Solved

Win 2008 TS dialogue box beeps

Posted on 2008-06-24
8
728 Views
Last Modified: 2013-11-21
I upgraded one of my terminal servers from 2003  to 2008, now when logged into remote desktop on the 2008 server any dialogue box that pops up causes a system "beep". It does appear to be controlled by windows, either on the local desktop or the remote side. It does not play thru the speakers but instead comes from the "buzzer" that is internal to the PC. I have muted speakers on the remote desktop as well as locally and have also set it to no sound in the control panel of both.

How can I turn this off?
0
Comment
Question by:comtekso
  • 3
  • 3
  • 2
8 Comments
 
LVL 11

Expert Comment

by:jkarnes12
ID: 21860499
In the RDC Connection on the client, make sure on the Local Resources tab you change the "Remote Computer Sound" setting to "Do Not Play"

See if that works for you.
0
 

Author Comment

by:comtekso
ID: 21865007
Nope, setting it to Do Not Play had no affect. I had a couple of users log out, change the setting and then log back in but it still beeps.
0
 
LVL 11

Accepted Solution

by:
jkarnes12 earned 500 total points
ID: 21868956
Try running this command from the Windows 2008 Server:
sc config beep start= disabled
then run
net stop beep

0
Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

 

Author Comment

by:comtekso
ID: 21869131
It didn't stop the beep when I did it on the 2008 server, but it does stop it when I do it on the XP workstation.
0
 
LVL 11

Expert Comment

by:jkarnes12
ID: 21869302
Terrific!  If it happens on multiple machines, you can put those commands into a batch file.
0
 

Author Comment

by:comtekso
ID: 21869505
Thanks. I can add that to their login batch.
0
 

Expert Comment

by:AxeonTech
ID: 33506279
To comment further, the "net stop beep" does work well when you don't want to receive those alert beeps on a PC client but it is no help for a thin client.  We are going to look into disabling the audio in the BIOS for the virtualized server causing the beeps.

Just wanted to speak for those still receiving the beeping in an environment with PCs and TCs.
0
 

Expert Comment

by:AxeonTech
ID: 33523767
We were able to resolve the issue on our end by utilizing Task Manager.  In Server Manager, expand Configuraiton.  Expand Task Sheduler, Microsoft, Windows, Multimedia.  In here you'll find SystemSoundsService.  We have set this to "Disabled" and the trigger as "At log on of any user."  Our 50+ clients are very happy now.  Especially the ones with the pesky thin clients that have one loud speaker and no volume control!

Thanks to everyone above for the help.
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scenario:  You do full backups to a internal hard drive in either product (SBS or Server 2008).  All goes well for a very long time.  One day, backups begin to fail with a message that the disk is full.  Your disk contains many, many more backups th…
Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
This tutorial will give a short introduction and overview of Backup Exec 2012 and how to navigate and perform basic functions. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as conne…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question