Solved

Site to site VPN problem, tunnel up but no traffic flow

Posted on 2008-06-24
16
4,918 Views
Last Modified: 2010-04-21
Trying to create a site to site VPN with a Cisco ASA 5510 (8.0.3) and PIX 501 (6.3.5). It seems like the tunnel is established correct but the traffic does not get thru. I can see the client connection attempt but no hit on the access-lists when looking at the ASA side. Can someone please assist with some feedback on the configuration?

-------------------------------------------------------------------

egw04(config)# show config
: Saved
: Written by enable_15 at 18:23:13.904 GMT Tue Jun 24 2008
!
ASA Version 8.0(3)
!
terminal width 160
hostname egw04
domain-name company.com
enable password IFRO0j1p9LqBa05M encrypted
names
dns-guard
!
interface Ethernet0/0
 nameif ext0
 security-level 0
 ip address 192.168.139.148 255.255.255.192
!
interface Ethernet0/1
 nameif int0
 security-level 50
 ip address 192.168.222.7 255.255.255.0
!
interface Ethernet0/2
 nameif int1
 security-level 60
 ip address 10.114.100.1 255.255.255.0
!
interface Ethernet0/3
 shutdown
 no nameif
 no security-level
 no ip address
!
interface Management0/0
 nameif management
 security-level 100
 ip address 192.168.1.1 255.255.255.0
 management-only
!
passwd IFRO0j1p9LqBa05M encrypted
boot system disk0:/asa803-k8.bin
ftp mode passive
clock timezone GMT 0
dns domain-lookup int0
dns server-group DefaultDNS
 name-server 192.168.222.35
 domain-name company.com
same-security-traffic permit intra-interface
object-group network DM_INLINE_NETWORK_1
 network-object 10.114.100.0 255.255.255.0
 network-object 192.168.222.0 255.255.255.0
object-group network DM_INLINE_NETWORK_2
access-list pat1 extended permit ip 10.114.100.0 255.255.255.0 any
access-list nonat1 extended permit ip 10.114.100.0 255.255.255.0 10.0.100.0 255.255.255.0
access-list egw03 extended permit ip 10.114.100.0 255.255.255.0 10.0.100.0 255.255.255.0
pager lines 24
logging enable
logging asdm informational
mtu ext0 1500
mtu int0 1500
mtu int1 1500
mtu management 1500
ip local pool company_vpn_users 10.114.100.200-10.114.100.230 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
icmp permit any echo ext0
icmp permit any echo-reply ext0
icmp permit any time-exceeded ext0
icmp deny any ext0
icmp permit any echo-reply int1
icmp permit any echo int1
icmp permit any time-exceeded int1
icmp deny any int1
asdm image disk0:/asdm-611.bin
asdm location 10.113.0.0 255.255.0.0 management
asdm location 10.0.100.0 255.255.255.0 management
no asdm history enable
arp timeout 14400
nat-control
global (ext0) 1 interface
nat (int1) 0 access-list nonat1
nat (int1) 1 access-list pat1
route ext0 0.0.0.0 0.0.0.0 192.168.139.129 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
http server enable 10443
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
sysopt connection reclassify-vpn
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP5
crypto map ext0_map 20 match address egw03
crypto map ext0_map 20 set peer 192.168.30.75
crypto map ext0_map 20 set transform-set ESP-3DES-SHA
crypto map ext0_map interface ext0
crypto ca trustpoint LOCAL-CA-SERVER
 keypair LOCAL-CA-SERVER
 crl configure

!--- CUT

crypto isakmp identity address
crypto isakmp enable ext0
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash sha
 group 5
 lifetime 86400
no vpn-addr-assign aaa
no vpn-addr-assign dhcp
vpn-addr-assign local reuse-delay 5
telnet timeout 5
ssh 10.113.104.0 255.255.255.0 ext0
ssh timeout 5
console timeout 0
threat-detection basic-threat
no threat-detection statistics access-list
ntp server 192.36.144.22 source ext0
ntp server 192.36.144.23 source ext0
ssl certificate-authentication interface ext0 port 443
webvpn
 enable ext0
 svc image disk0:/anyconnect-win-2.2.0133-k9.pkg 1
 svc enable
  auto-signon allow ip 192.168.222.40 255.255.255.255 auth-type ntlm
group-policy DfltGrpPolicy attributes
 vpn-tunnel-protocol IPSec l2tp-ipsec
 webvpn
  svc ask enable
group-policy company_internal internal
group-policy company_internal attributes
 vpn-tunnel-protocol svc webvpn
 webvpn
  url-list value company_full
  svc ask none default webvpn
  file-browsing disable

!--- CUT

tunnel-group DefaultRAGroup webvpn-attributes
 authentication certificate
tunnel-group DefaultWEBVPNGroup general-attributes
 address-pool company_vpn_users
tunnel-group DefaultWEBVPNGroup webvpn-attributes
 authentication aaa certificate
tunnel-group 192.168.30.75 type ipsec-l2l
tunnel-group 192.168.30.75 ipsec-attributes
 pre-shared-key *
tunnel-group company type remote-access
tunnel-group company general-attributes
 address-pool company_vpn_users
 default-group-policy company_internal
tunnel-group company webvpn-attributes
 authentication aaa certificate
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns migrated_dns_map_1
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns migrated_dns_map_1
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:0d5c68d96e83de6b06205d8f69ad14e2


-------------------------------------------------------------------

egw03# show config
: Saved
: Written by enable_15 at 22:43:11.529 UTC Fri Jan 1 1993
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password IFRO0j1p9LqBa05M encrypted
passwd IFRO0j1p9LqBa05M encrypted
hostname egw03
domain-name company.com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol ils 389
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list 100 permit ip 10.0.100.0 255.255.255.0 10.114.100.0 255.255.255.0
access-list nonat permit ip 10.0.100.0 255.255.255.0 10.114.100.0 255.255.255.0
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside 192.168.30.75 255.255.255.248
ip address inside 10.0.100.2 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list nonat
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
route outside 0.0.0.0 0.0.0.0 192.168.30.73 1
route inside 10.113.0.0 255.255.0.0 10.0.100.3 1
route inside 192.168.100.0 255.255.255.0 10.0.100.3 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto map egw04 20 ipsec-isakmp
crypto map egw04 20 match address 100
crypto map egw04 20 set peer 192.168.139.148
crypto map egw04 20 set transform-set ESP-3DES-SHA
crypto map egw04 interface outside
isakmp enable outside
isakmp key ******** address 192.168.139.148 netmask 255.255.255.255
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash sha
isakmp policy 10 group 5
isakmp policy 10 lifetime 86400
telnet timeout 5
ssh 10.113.104.0 255.255.255.0 inside
ssh timeout 5
console timeout 0
terminal width 80
Cryptochecksum:47c34050e58c62392f4eb3f12aac3b1e
0
Comment
Question by:niclase
  • 8
  • 6
  • 2
16 Comments
 
LVL 4

Accepted Solution

by:
fileinster earned 250 total points
ID: 21860697
Everything looks OK to my eye. I take it each device can ping the other? Can you provide the output of "show crypto isakmp sa " on both device? Also, might be worth running some debugs, but try this first. Can you also ensure that the shared secret is the same on both devices?
0
 

Author Comment

by:niclase
ID: 21861203
The ping does not get thru either...

Here is the output:

------------

egw04# show crypto isakmp sa

   Active SA: 1
    Rekey SA: 0 (A tunnel will report 1 Active and 1 Rekey SA during rekey)
Total IKE SA: 1

1   IKE Peer: 192.168.30.75
    Type    : L2L             Role    : responder
    Rekey   : no              State   : MM_ACTIVE

egw03# show crypto isakmp sa
Total     : 1
Embryonic : 0
        dst               src        state     pending     created
   192.168.139.148     192.168.30.75    QM_IDLE         0           1

----------

Thanks for your assistance!
0
 

Author Comment

by:niclase
ID: 21861229
Oh, and the secret is the same.
0
 
LVL 4

Expert Comment

by:fileinster
ID: 21861276
As you say, it seems as though the tunnel is up.
Can you post the output of "show crypto ipsec sa"?
Can you enable "debug crytpo isakmp" and then clear crypto isakmp sa and post the output?
0
 

Author Comment

by:niclase
ID: 21861643
Here it is...

egw04# show crypto ipsec sa
interface: ext0
    Crypto map tag: ext0_map, seq num: 20, local addr: 192.168.139.148

      access-list egw03 permit ip 10.114.100.0 255.255.255.0 10.0.100.0 255.255.255.0
      local ident (addr/mask/prot/port): (10.114.100.0/255.255.255.0/0/0)
      remote ident (addr/mask/prot/port): (10.0.100.0/255.255.255.0/0/0)
      current_peer: 192.168.30.75

      #pkts encaps: 0, #pkts encrypt: 0, #pkts digest: 0
      #pkts decaps: 3, #pkts decrypt: 3, #pkts verify: 3
      #pkts compressed: 0, #pkts decompressed: 0
      #pkts not compressed: 0, #pkts comp failed: 0, #pkts decomp failed: 0
      #pre-frag successes: 0, #pre-frag failures: 0, #fragments created: 0
      #PMTUs sent: 0, #PMTUs rcvd: 0, #decapsulated frgs needing reassembly: 0
      #send errors: 0, #recv errors: 0

      local crypto endpt.: 192.168.139.148, remote crypto endpt.: 192.168.30.75

      path mtu 1500, ipsec overhead 58, media mtu 1500
      current outbound spi: 6BDB93C4

    inbound esp sas:
      spi: 0x591FD6E1 (1495258849)
         transform: esp-3des esp-sha-hmac none
         in use settings ={L2L, Tunnel, }
         slot: 0, conn_id: 712704, crypto-map: ext0_map
         sa timing: remaining key lifetime (kB/sec): (4274999/28738)
         IV size: 8 bytes
         replay detection support: Y
    outbound esp sas:
      spi: 0x6BDB93C4 (1809552324)
         transform: esp-3des esp-sha-hmac none
         in use settings ={L2L, Tunnel, }
         slot: 0, conn_id: 712704, crypto-map: ext0_map
         sa timing: remaining key lifetime (kB/sec): (4275000/28738)
         IV size: 8 bytes
         replay detection support: Y

------------------

egw03# show crypto ipsec sa


interface: outside
    Crypto map tag: egw04, local addr. 192.168.30.75

   local  ident (addr/mask/prot/port): (10.0.100.0/255.255.255.0/0/0)
   remote ident (addr/mask/prot/port): (10.114.100.0/255.255.255.0/0/0)
   current_peer: 192.168.139.148:500
     PERMIT, flags={origin_is_acl,}
    #pkts encaps: 48, #pkts encrypt: 48, #pkts digest 48
    #pkts decaps: 2, #pkts decrypt: 2, #pkts verify 2
    #pkts compressed: 0, #pkts decompressed: 0
    #pkts not compressed: 0, #pkts compr. failed: 0, #pkts decompress failed: 0
    #send errors 4, #recv errors 0

     local crypto endpt.: 192.168.30.75, remote crypto endpt.:192.168.139.148
     path mtu 1500, ipsec overhead 56, media mtu 1500
     current outbound spi: 591fd6e1

     inbound esp sas:
      spi: 0x6bdb93c4(1809552324)
        transform: esp-3des esp-sha-hmac ,
        in use settings ={Tunnel, }
        slot: 0, conn id: 1, crypto map: egw04
        sa timing: remaining key lifetime (k/sec): (4608000/28582)
        IV size: 8 bytes
        replay detection support: Y


     inbound ah sas:


     inbound pcp sas:


     outbound esp sas:
      spi: 0x591fd6e1(1495258849)
        transform: esp-3des esp-sha-hmac ,
        in use settings ={Tunnel, }
        slot: 0, conn id: 2, crypto map: egw04
        sa timing: remaining key lifetime (k/sec): (4607999/28582)
        IV size: 8 bytes
        replay detection support: Y


     outbound ah sas:


     outbound pcp sas:

---------------------------

egw03(config)# clear crypto isakmp sa
egw03(config)#
ISADB: reaper checking SA 0xac4eac, conn_id = 0
ISAKMP (0): deleting IPSEC SAs with peer at 192.168.139.148
VPN Peer: IPSEC: Peer ip:192.168.139.148/500 Decrementing Ref cnt to:2 Total VPN Peers:1
VPN Peer: IPSEC: Peer ip:87.96.139.148/500 Decrementing Ref cnt to:1 Total VPN Peers:1
ISAKMP (0): deleting SA: src 192.168.30.75, dst 192.168.139.148
crypto_isakmp_process_block:src:192.168.139.148, dest:192.168.30.75 spt:500 dpt:500
ISAKMP: drop msg for deleted sa
ISADB: reaper checking SA 0xac4eac, conn_id = 0  DELETE IT!

VPN Peer: ISAKMP: Peer ip:192.168.139.148/500 Ref cnt decremented to:0 Total VPN Peers:1
VPN Peer: ISAKMP: Deleted peer: ip:192.168.139.148/500 Total VPN peers:0
------------------------
0
 
LVL 4

Expert Comment

by:fileinster
ID: 21861689
Everything looks good. This is very strange! How have you been testing if this is working? If you are trying to ping from one host PC to another have you taken into account that if you are using Vista or XP SP2 that the windows firewall blocks pings by default? If this isn't what you have been doing how else have you been testing the connection?
0
 

Author Comment

by:niclase
ID: 21861697
And 87.96.139.148 should be 192.168.139.148..my mistake in the obfuscation...
0
 
LVL 4

Expert Comment

by:fileinster
ID: 21861703
Oops you!!! :-P
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 

Author Comment

by:niclase
ID: 21861810
Yepp, I started wondering if I was in urgent need for a vacation...

Most of it is tested from a Win2003 server host (10.0.100.12), no local firewall anabled. I can ping other outside hosts as well as the pix inside if (10.0.100.2) with success. I also tried telnet from the same host to a switch (10.114.100.2) on the remote network and just got a timeout. There are no ther hosts on the remote network yet.

On additional note (please correct me if I am wrong). Should not the tunnel be brought up from the following ping executed on the ASA?

egw04(config)# ping
Interface: int1
Target IP address: 10.0.100.12
Repeat count: [5]
Datagram size: [100]
Timeout in seconds: [2]
Extended commands [n]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.0.100.12, timeout is 2 seconds:
?????
Success rate is 0 percent (0/5)

Trying this result in...

egw04(config)# show isakmp sa

There are no isakmp sas

...and no additional output even with debug crypto isakmp

If this assumption is correct it seems like I'm able to bring up the tunnel only from the pix?
0
 
LVL 3

Expert Comment

by:AugustTen
ID: 21865236
No in this case you cannot bring up the tunnel from the ASA, as the outside IP address is not part of the encryption domain.

Can you check the logfile on egw04 when you test? My guess is that packets are being denied (dropped).
0
 
LVL 4

Expert Comment

by:fileinster
ID: 21867295
Yeah, As AugustTen states you can really only bring the VPN up from traffic across the devices, not from the device itself. I know you specified the internal interface as the source, but it's still not a goo solid test.

So long as there is no ACL, and telnet is indeed enabled on the switch you should indeed be able to reach it. Can you ping the IP address of the switch? Can you verify from the local device that you can telnet to the switch from there. If so, check for an access-group on the vty lines.
0
 

Author Comment

by:niclase
ID: 21868157
No access-groups
egw04# show running-config access-group
egw04#                                  

And a quick shot of log info from trying ping and telnet 10.0.100.12 -> 10.114.100.2 below. Is there a better way of catching implicit drops than adding new access-list with deny and log on the ASA?

I will be able to verify things like the switch config on site, where the ASA is, tomorrow morning CET (in 12 hours)


egw04# terminal monitor
%ASA-5-111008: User 'enable_15' executed the 'terminal monitor' command.

%ASA-7-609001: Built local-host ext0:10.0.100.12
%ASA-7-609001: Built local-host int1:10.114.100.2
%ASA-6-302020: Built inbound ICMP connection for faddr 10.0.100.12/512 gaddr 10.114.100.2/0 laddr 10.114.100.2/0
%ASA-6-302021: Teardown ICMP connection for faddr 10.0.100.12/512 gaddr 10.114.100.2/0 laddr 10.114.100.2/0
%ASA-7-609002: Teardown local-host ext0:10.0.100.12 duration 0:00:04
%ASA-7-609002: Teardown local-host int1:10.114.100.2 duration 0:00:04
%ASA-7-609001: Built local-host ext0:10.0.100.12
%ASA-7-609001: Built local-host int1:10.114.100.2
%ASA-6-302020: Built inbound ICMP connection for faddr 10.0.100.12/512 gaddr 10.114.100.2/0 laddr 10.114.100.2/0
%ASA-6-302021: Teardown ICMP connection for faddr 10.0.100.12/512 gaddr 10.114.100.2/0 laddr 10.114.100.2/0
%ASA-7-609002: Teardown local-host ext0:10.0.100.12 duration 0:00:04
%ASA-7-609002: Teardown local-host int1:10.114.100.2 duration 0:00:04
%ASA-7-609001: Built local-host ext0:10.0.100.12
%ASA-7-609001: Built local-host int1:10.114.100.2
%ASA-6-302020: Built inbound ICMP connection for faddr 10.0.100.12/512 gaddr 10.114.100.2/0 laddr 10.114.100.2/0
%ASA-6-302021: Teardown ICMP connection for faddr 10.0.100.12/512 gaddr 10.114.100.2/0 laddr 10.114.100.2/0
%ASA-7-609002: Teardown local-host ext0:10.0.100.12 duration 0:00:04
%ASA-7-609002: Teardown local-host int1:10.114.100.2 duration 0:00:04
%ASA-7-609001: Built local-host ext0:10.0.100.12
%ASA-7-609001: Built local-host int1:10.114.100.2
%ASA-6-302020: Built inbound ICMP connection for faddr 10.0.100.12/512 gaddr 10.114.100.2/0 laddr 10.114.100.2/0
%ASA-6-302021: Teardown ICMP connection for faddr 10.0.100.12/512 gaddr 10.114.100.2/0 laddr 10.114.100.2/0
%ASA-7-609002: Teardown local-host ext0:10.0.100.12 duration 0:00:04
%ASA-7-609002: Teardown local-host int1:10.114.100.2 duration 0:00:04
%ASA-7-715036: Group = 192.168.30.75, IP = 192.168.30.75, Sending keep-alive of type DPD R-U-THERE (seq number 0x673b7717)
%ASA-7-715046: Group = 192.168.30.75, IP = 192.168.30.75, constructing blank hash payload
%ASA-7-715046: Group = 192.168.30.75, IP = 192.168.30.75, constructing qm hash payload
%ASA-7-713236: IP = 192.168.30.75, IKE_DECODE SENDING Message (msgid=9a05691c) with payloads : HDR + HASH (8) + NOTIFY (11) + NONE (0) total length : 84
%ASA-7-713236: IP = 192.168.30.75, IKE_DECODE RECEIVED Message (msgid=811778b3) with payloads : HDR + HASH (8) + NOTIFY (11) + NONE (0) total length : 84
%ASA-7-715047: Group = 192.168.30.75, IP = 192.168.30.75, processing hash payload
%ASA-7-715047: Group = 192.168.30.75, IP = 192.168.30.75, processing notify payload
%ASA-7-715075: Group = 192.168.30.75, IP = 192.168.30.75, Received keep-alive of type DPD R-U-THERE-ACK (seq number 0x673b7717)
%ASA-7-609001: Built local-host ext0:10.0.100.12
%ASA-7-609001: Built local-host int1:10.114.100.2
%ASA-6-302013: Built inbound TCP connection 5771 for ext0:10.0.100.12/1642 (10.0.100.12/1642) to int1:10.114.100.2/23 (10.114.100.2/23)
%ASA-7-715036: Group = 192.168.30.75, IP = 192.168.30.75, Sending keep-alive of type DPD R-U-THERE (seq number 0x673b7718)
%ASA-7-715046: Group = 192.168.30.75, IP = 192.168.30.75, constructing blank hash payload
%ASA-7-715046: Group = 192.168.30.75, IP = 192.168.30.75, constructing qm hash payload
%ASA-7-713236: IP = 192.168.30.75, IKE_DECODE SENDING Message (msgid=6bafc5ad) with payloads : HDR + HASH (8) + NOTIFY (11) + NONE (0) total length : 84
%ASA-7-713236: IP = 192.168.30.75, IKE_DECODE RECEIVED Message (msgid=bb0820a5) with payloads : HDR + HASH (8) + NOTIFY (11) + NONE (0) total length : 84
%ASA-7-715047: Group = 192.168.30.75, IP = 192.168.30.75, processing hash payload
%ASA-7-715047: Group = 192.168.30.75, IP = 192.168.30.75, processing notify payload
%ASA-7-715075: Group = 192.168.30.75, IP = 192.168.30.75, Received keep-alive of type DPD R-U-THERE-ACK (seq number 0x673b7718)
%ASA-6-302014: Teardown TCP connection 5771 for ext0:10.0.100.12/1642 to int1:10.114.100.2/23 duration 0:00:30 bytes 0 SYN Timeout
%ASA-7-609002: Teardown local-host ext0:10.0.100.12 duration 0:00:30
%ASA-7-609002: Teardown local-host int1:10.114.100.2 duration 0:00:30
0
 
LVL 4

Expert Comment

by:fileinster
ID: 21868703
>And a quick shot of log info from trying ping and telnet 10.0.100.12 -> 10.114.100.2 below. Is there a better way of catching implicit drops than adding new access-list with deny and log on the ASA?
      It's the only way I know (except debugs but...~)

>I will be able to verify things like the switch config on site, where the ASA is, tomorrow morning CET (in 12 hours)
       Can you not access the switch directly from the console of the ASA at the same site? If so, that's a bit suspicious!
0
 
LVL 3

Assisted Solution

by:AugustTen
AugustTen earned 250 total points
ID: 21868866
Does 10.114.100.2 know how to get to 10.0.100.12?

You may not have a default gateway configured.
0
 

Author Comment

by:niclase
ID: 21869614
The switch is reachable from the console and I was able to get into it using the SSL VPN portal and found that the gateway was but with the wrong gateway ip... How incredibly stupid I didn't check that before... Many thanks to both of you for you support and effort.
0
 

Author Closing Comment

by:niclase
ID: 31470335
You are doing a great job. It always valuable to be able to get a second opinion when one is thinking far too narrow to see the obvious!
0

Featured Post

Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

Join & Write a Comment

Suggested Solutions

Cisco Pix/ASA hairpinning The term, hairpinning, comes from the fact that the traffic comes from one source into a router or similar device, makes a U-turn, and goes back the same way it came. Visualize this and you will see something that looks …
Have you experienced traffic destined through a Cisco ASA firewall disappears and you do not know if the traffic stops in the firewall or somewhere else? The solution is the capture feature. This feature was released in 6.2(1) and works in all firew…
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now