Solved

Cisco 851 - from outside, I Can ping inside interface, but not outside...?

Posted on 2008-06-24
3
507 Views
Last Modified: 2012-05-05
Just a bit of a strange question here....
When I first setup this router, from outside, I could ping both fe04 and Vlan1.
After running for 3 or 4 days I could no longer PING the fe04, but communication was fine.
After a reboot, then same scenario exists - just kind of weird.

Any ideas?
(code snippet attached...)

Thanks!
Using 2487 out of 131072 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cisco581
!
boot-start-marker
boot-end-marker
!
logging buffered 52000
!
no aaa new-model
clock timezone PCTime -5
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
!
crypto pki trustpoint TP-self-signed-1595647584
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1595647584
 revocation-check none
 rsakeypair TP-self-signed-1595647584
!
!
crypto pki certificate chain TP-self-signed-1595647584
 certificate self-signed 01 nvram:IOS-Self-Sig#5.cer
dot11 syslog
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.6.1 192.168.6.4
ip dhcp excluded-address 192.168.6.51 192.168.6.254
!
ip dhcp pool sdm-pool
   import all
   network 192.168.6.0 255.255.255.0
   default-router 192.168.6.1
   dns-server 192.168.0.225
   netbios-name-server 192.168.0.225
   domain-name domain.com
   lease 365
!
!
ip cef
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
no ip domain lookup
ip domain name domain.com
!
!
!
username edalzell privilege 15 secret 5 $1$0Hom$xcUg7nbkMTI3eXVr/1Mow.
username kcutech privilege 15 secret 5 $1$Fhi9$F3cbQ9EXUdaflf3EuICR1.
!
!
archive
 log config
  hidekeys
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
!
interface FastEthernet3
!
interface FastEthernet4
 description $ETH-LAN$
 ip address 192.168.200.6 255.255.255.0
 ip access-group 100 in
 duplex auto
 speed auto
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
 ip address 192.168.6.1 255.255.255.0
 ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.0.2 permanent
ip route 172.26.252.0 255.255.255.192 192.168.0.6 permanent
ip route 192.168.0.0 255.255.255.0 192.168.200.1 permanent
!
ip http server
ip http access-class 1
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip access-list extended ACL1
 remark Allow Ping
 remark SDM_ACL Category=1
 remark PING
 permit icmp any any
ip access-list extended ACL2
 remark Any!
 remark SDM_ACL Category=128
 permit ip any any
!
no cdp run
!
control-plane
!
banner exec ^Cine
We^C
banner login ^CWelcome to KCU!
^C
!
line con 0
login local
 no modem enable
line aux 0
line vty 0 4
 access-class 101 in
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
end

Open in new window

0
Comment
Question by:edalzell
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 4

Accepted Solution

by:
fileinster earned 500 total points
ID: 21860614
First off, you have an access-list configured on the interface, but the ACL doesn't seem to exist!
Something must have changed a few days ago. I notice you have to config archive configured (although no path specified); have a look at the config from a few days ago and see if you can see a difference, if it indeed exists.
If you don't need the ACL remove the lines from the interfaces and the VTY lines. If you do need it, recreate it.

Let me know how it goes!
0
 

Author Comment

by:edalzell
ID: 21877087
That was it... whoops!

Thanks!
0
 

Author Closing Comment

by:edalzell
ID: 31470341
Thanks!
0

Featured Post

Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the hope of saving someone else's sanity... About a year ago we bought a Cisco 1921 router with two ADSL/VDSL EHWIC cards to load balance local network traffic over the two broadband lines we have, but we couldn't get the routing to work consi…
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question