Solved

Would this be possible? Cisco 1760 & SMC Gateway (Bridged mode) Cable Service ISP

Posted on 2008-06-24
6
615 Views
Last Modified: 2010-05-18
I have a Cisco 1760 that I recently reset to factory defaults...below is what I see currently on bootup in HyperTerminal...........
System Bootstrap, Version 12.2(7r)XM2,                                    
TAC Support: http://www.cisco.com/tac                                     
Copyright (c) 2003 by cisco Systems, Inc.                                        
C1700 platform with 65536 Kbytes of main memory                                      
program load complete, entry point: 0x80008000, size: 0x72af08                                                              
Self decompressing the image : #################################################                                                                       ################################################# [OK]                                                                              
Smart Init is enabled                    
smart init is sizing iomem                          
  ID            MEMORY_REQ         TYPE                                      
MainBoard       0X00027A80 1760                              
                0X000F3BB0 public buffer poo                                          
                0X00211000 public particle pools                                                
0X0011          0X0000DC00 Card in slot 0                                        
0X0002          0X0000DC00 Card in slot 1                                        
TOTAL:          0X00347E30                          
If any of the above Memory Requirements are                                          
"UNKNOWN", you may be using an unsupported                                          
configuration or there is a software problem and                                                
system operation may be compromised.                                    

Allocating additional 6737305 bytes to IO Memory.                                                
PMem allocated: 56931383 bytes; IOMem allocated: 10177481 bytes                                                              
              Restricted Rights Legend                                      

Use, duplication, or disclosu                          
subject to restrictions as set forth in subparagraph                                                    
(c) of the Commercial Computer Software - Restricted                                                    
Rights clause at FAR sec. 52.227-19 and subparagraph                                                    
(c) (1) (ii) of the Rights in Technical Data and Computer                                                        
Software clause at DFARS sec. 252.227-7013.                                          

           cisco Systems, Inc.                              
           170 West Tasman Drive                                
           San Jose, California 95134-1706                                          



Cisco Internetwork Operating System Software
IOS (tm) C1700 Software (C1700-IPBASE-M), Version 12.3(6), RELEASE SOFTWARE (fc3
)
Copyright (c) 1986-2004 by cisco Systems, Inc.
Compiled Wed 11-Feb-04 20:25 by kellythw
Image text-base: 0x80008120, data-base: 0x80C73660

cisco 1760 (MPC860P) processor (revision 0x500) with 55597K/9939K bytes of memor
y.
Processor board ID FOC08091V6N (4020939319), with hardware revision 0000
MPC860P processor: part number 5, mask 2
Bridging software.
X.25 software, Version 3.0.0.
1 FastEthernet/IEEE 802.3 interface(s)
1 Serial network interface(s)
1 Serial(sync/async) network interface(s)
WIC T1-DSU
32K bytes of non-volatile configuration memory.
32768K bytes of processor board System flash (Read/Write)

         --- System Configuration Dialog ---

Would you like to enter the initial configuration dialog? [yes/no]:
______________________________________________________________

I have a WIC 1DSU T1 Card and wanting to setup the 1760 with my cable provider, I have one static IP from my ISP and the SMC Gateway is configured to bridge mode.
I would like to use NAT on my workstations.
If any what are my options and would you guys please provide a sample config file to get this running.
Thanks for the assistance.
0
Comment
Question by:_SCE_
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
6 Comments
 
LVL 4

Expert Comment

by:fileinster
ID: 21860486
Hi _SCE_,

Sounds plausible! First off, press "n" to not get out of the initial setup nonsense! It'll clog your router's configuration full of stuff! Here's a sample config. Obviously replace the variables with and interfaces with what you need:


card type <slot> t1

interface t1 1/0
 ip address <public ip> 255.255.255.252
<or>
 ip address negotiated
 ip nat outside

interface FastEthernet0/0
 ip address <whatever> 255.255.255.0
 ip nat inside

ip nat inside list 101 interface t1 1/0 overload

access-list 101 permit <inside addresses & mask> any

ip route 0.0.0.0 0.0.0.0 <next hop router>


Hope this helps!
0
 
LVL 50

Accepted Solution

by:
Don Johnston earned 250 total points
ID: 21861486
Most cable internet service is provided as an ethernet connection. To connect this to your LAN, you would need two ethernet interfaces but you've only got one.

So you would first need to add an additional ethernet interface. You could install a WIC-1ENET in a WIC slot.

After that, the config is pretty simple.


int fa0/0
 ip address 192.168.2.0 255.255.255.0
 ip nat inside
 no shut
 
int e1/0
 ip address x.x.x.x 255.255.255.y
 ip nat outside
 no shut
 
ip route 0.0.0.0 0.0.0.0 <isp next hop address>
ip nat inside source list 1 interface e0/0 overload
access-list 1 permit 192.168.2.0 0.0.0.255

Open in new window

0
 

Author Comment

by:_SCE_
ID: 21868374
So, to start I would need to replace the WIC 1DSU T1 with a WIC-1ENET Card.......

Thanks again,
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 21868451
If you have an available WIC slot, you could put it there. If not, then you'd have to remove something from one of the WIC slots.
0
 
LVL 4

Assisted Solution

by:fileinster
fileinster earned 250 total points
ID: 21868721
You should confirm the presentation of the line with the carrier before buying anything.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Running a 2nd company from the same location 3 86
Port not opening complex Huwaei Router - Sonicwall - Airport extreme 32 129
Ping in Fortigate 2 54
Failover for DMVPN 3 52
This article is a guide to configure bridging on Cisco Routers.  This is something I never knew was possible until after making a few phone calls to Cisco.  Using bridging saved our company money by not requiring us to purchase a new switch.  Bridgi…
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question