• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 737
  • Last Modified:

After upgrading from BES SMB to Blackberry Professional, nothing is working

I just ran the upgrade from Blackberry Enterprise Server for SMBs to Blackberry Professional Server.  Prior to this upgrade all of my users were working 100% fine.  After the upgrade nothing works.  I get the following event errors over and over again:

{StartNotifyThreadServer}: DBNS component not installed

Unable to connect to Router 'local'

Unable to connect to Dispatcher '<hostname>'
BIPPeClient:: Connect: Erro calling host "localhost"


The Router bit is a red flag to me since it should probably be localhost not "local" but under the new management tool I can't figure out where thats coming from.

Any ideas?
0
mlederman
Asked:
mlederman
1 Solution
 
Kurt_BraeckmansCommented:
Did you try on your BES to:
open the blackberry server configuration
then click on the tab: Blackberry server,
click on the button test srp connection.  This should NOT fail...

Then click on the tab blackberry router
and here click on the button test network connection.
the srp-adress must be filled in
(https://www.blackberry.com/SRPAddressLookup/index.do)
0
 
mledermanAuthor Commented:
We figured this out late last night.  The source of the problem was that the Router and Dispatcher did not install properly.  Its apparently a known issue and doesn't generate any errors.  The tip off was that I couldn't find "Blackberry Server Configuration" anywhere.  Reinstalling the service pack upgrade corrected the problem.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now