• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1078
  • Last Modified:

Dell, Inspiron 6400, Inspiron 6400, keyboard problem

The   @   and   "   have swopped themselves over so that   @   now sits above the 2 and   "   now sits above '.  I believe that my British keyboard settings have switched to those of another country. How do I put this right? The machine is a Dell Inspiron 6400.
0
Longstop
Asked:
Longstop
  • 2
  • 2
1 Solution
 
KCTSCommented:
Its switched to american

Go to Control Panel->Regional and Language Options
On the <Regional Options> tab check that the language is set correctly
On the <Languages Tab> Select [Details] and make sure the correct keyboard is installed
On the <Advanced> tab check the correct Non-Unicode language is set
0
 
Smoken2337Commented:
Go to Control Panel
Then to Regional and Language Options
Then Keyboards and languages tab
Then click change keyboards
In there you can change it to whatever you would like.
0
 
Smoken2337Commented:
KCTS must have post just as I started to post.
0
 
KCTSCommented:
beat you by a few seconds it seems !
0
 
LongstopAuthor Commented:
Sorry I have been so long in replying. Longstop
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now