Solved

Why there is no" DefaultAPPPool" option in W-XP? As it is present in W-2003

Posted on 2008-06-24
5
769 Views
Last Modified: 2008-07-21
After IIS manager in W-XP,I can't see "DefaultAppPool" option.However,this option in available in W-2003.

Any reason behind this?
How can I bring DefaultAppPool option in IIS of Win-XP?


Thanks
BYe.
0
Comment
Question by:NARENDRA_CHHATTANI
  • 2
5 Comments
 
LVL 5

Accepted Solution

by:
JuckMan earned 500 total points
ID: 21862113
Application pool concept is only available in IIS 6.0 (Windows 2003 server). In xp IIS version 5.1 (similar like IIS 5.0 in windows 2000 server)

Equivalent to application pool xp: You can select isolation level to low, medium and high.
Low - your web application run within IIS process
Medium - all web application defined medium run under a single out of process
High - run in a sperate out of process

hope this helps
0
 

Author Comment

by:NARENDRA_CHHATTANI
ID: 21870605
Actually, I'm facing some problenm with Symantec Endpoint manager in W_XP.In fact, when I log into Endpoint manager I get an error/ "Unable to communicate with reporting component"

Any trick?

I've followed all the articles I can,but not to avail.
Please suggest.

Thanks
0
 
LVL 5

Expert Comment

by:JuckMan
ID: 21871012
why don't you create a new question and close this.

It seems like your new question requires different skill set to answer.

0

Featured Post

Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
You are currently not connected to any networks 3 1,399
Hyper V vm 4 136
Looking to exFAT Driver for Win XP 11 12,714
Old Xray equipment running on Win XP so can't upgrade to the latest Eaglesoft 10 103
There are 2 things you must have in order to connect to the internet behind a router, The "Gateway IP" of the router, which is usually something like 192.168.xxx.1, I've seen routers with default values of: 192.168.0.1, 192.168.1.1, 192.168.11.1, …
Ok I have been working on this for some time having learned and gained certification in XenDesktop 4 along came version 5 which was released last month. Since then I have been working to deploy XenDesktop 5 in a small environment with only 2 virt…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question