[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 194
  • Last Modified:

Outgoing email messages always held in ques in Exhange System manger, I have to manually force connection each day to send emails

As the title suggests I have to Manually force connection with in Exchange System Manager to have outgoing messages processed,         ?????????
0
Adrenojunkie
Asked:
Adrenojunkie
1 Solution
 
uid94130Commented:
You could check the "delivery options" of the connectors. Try to set the connection time to "Always run" (please let me know if you need more details on this).

Btw, when you force the queue, what is written in the "additional queue info" section?
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now