Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

How do i enable RDP on a Cisco 1841 router

Posted on 2008-06-24
4
Medium Priority
?
1,749 Views
Last Modified: 2013-11-21
I have a running config that is allowing internet workstations can browse etc . The server tech wants to RDP to a server that's static ip . I tried to see if i could figure it out but no sucess .
Can anyone see what might be the issue.  The WAN is coming via the fast e 0/0 i wanted to point that out the router is serving as a dlink \ linksys stnadard router would be. I tried a logmein but it's 64 platform

The server address is 10.84.18.10
sh run
Building configuration...
 
Current configuration : 975 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ulyop1841
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$72BB$KMixvrQNWMc7Q.RksdnGk0
enable password cisco0
!
no aaa new-model
!
resource policy
!
memory-size iomem 15
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
!
!
!
!
interface FastEthernet0/0
 description OUTSIDE
 ip address 72.88.212.19 255.255.255.0
 ip nat outside
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description INSIDE
 ip address 10.84.18.5 255.255.255.0
 ip nat inside
 duplex auto
 speed auto
!
ip classless
ip route 0.0.0.0 0.0.0.0 72.88.212.1
!
ip http server
ip nat inside source list 2 interface FastEthernet0/0 overload
!
access-list 2 permit 10.84.18.0 0.0.0.255
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login local
!
end

Open in new window

0
Comment
Question by:sjg770
4 Comments
 
LVL 7

Expert Comment

by:logic2
ID: 21862555
I dont think that this is possible while using NAT
because from the outside you appear as just 1 ip address so there is no way to specify a certain ip address in the LAN
anyway i will try to ask my colleagues about it
0
 
LVL 32

Expert Comment

by:Kamran Arshad
ID: 21862619
0
 
LVL 1

Accepted Solution

by:
unprogram earned 2000 total points
ID: 21864189
Try port forwarding :

ip nat inside source static tcp 10.84.18.10 3389 72.88.212.19 3389 extendable
0
 

Author Comment

by:sjg770
ID: 21898385
yes that worked!!
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
How to set-up an On Demand, IPSec, Site to SIte, VPN from a Draytek Vigor Router to a Cyberoam UTM Appliance. A concise guide to the settings required on both devices
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…

877 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question