Expiring Today—Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

How do i enable RDP on a Cisco 1841 router

Posted on 2008-06-24
4
Medium Priority
?
1,745 Views
Last Modified: 2013-11-21
I have a running config that is allowing internet workstations can browse etc . The server tech wants to RDP to a server that's static ip . I tried to see if i could figure it out but no sucess .
Can anyone see what might be the issue.  The WAN is coming via the fast e 0/0 i wanted to point that out the router is serving as a dlink \ linksys stnadard router would be. I tried a logmein but it's 64 platform

The server address is 10.84.18.10
sh run
Building configuration...
 
Current configuration : 975 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ulyop1841
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$72BB$KMixvrQNWMc7Q.RksdnGk0
enable password cisco0
!
no aaa new-model
!
resource policy
!
memory-size iomem 15
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
!
!
!
!
interface FastEthernet0/0
 description OUTSIDE
 ip address 72.88.212.19 255.255.255.0
 ip nat outside
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description INSIDE
 ip address 10.84.18.5 255.255.255.0
 ip nat inside
 duplex auto
 speed auto
!
ip classless
ip route 0.0.0.0 0.0.0.0 72.88.212.1
!
ip http server
ip nat inside source list 2 interface FastEthernet0/0 overload
!
access-list 2 permit 10.84.18.0 0.0.0.255
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login local
!
end

Open in new window

0
Comment
Question by:sjg770
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 7

Expert Comment

by:logic2
ID: 21862555
I dont think that this is possible while using NAT
because from the outside you appear as just 1 ip address so there is no way to specify a certain ip address in the LAN
anyway i will try to ask my colleagues about it
0
 
LVL 32

Expert Comment

by:Kamran Arshad
ID: 21862619
0
 
LVL 1

Accepted Solution

by:
unprogram earned 2000 total points
ID: 21864189
Try port forwarding :

ip nat inside source static tcp 10.84.18.10 3389 72.88.212.19 3389 extendable
0
 

Author Comment

by:sjg770
ID: 21898385
yes that worked!!
0

Featured Post

When ransomware hits your clients, what do you do?

MSPs: Endpoint security isn’t enough to prevent ransomware.
As the impact and severity of crypto ransomware attacks has grown, Webroot has fought back, not just by building a next-gen endpoint solution capable of preventing ransomware attacks but also by being a thought leader.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the hope of saving someone else's sanity... About a year ago we bought a Cisco 1921 router with two ADSL/VDSL EHWIC cards to load balance local network traffic over the two broadband lines we have, but we couldn't get the routing to work consi…
Creating an OSPF network that automatically (dynamically) reroutes network traffic over other connections to prevent network downtime.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
There's a multitude of different network monitoring solutions out there, and you're probably wondering what makes NetCrunch so special. It's completely agentless, but does let you create an agent, if you desire. It offers powerful scalability …

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question