Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Live Vault Connection Issues

Posted on 2008-06-24
2
Medium Priority
?
768 Views
Last Modified: 2010-03-17
Hello All has anyone ever encountered an connection issue with live vault? I'm currently running a windows 2003 r2 server. I've installed the live vault client and attempted to connected to the live vault service. The connection fails is the error that i get when logging in to the website to check the status of the server. There are no firewall rules blocking any ports on the server. ( I have live vault running on a second server with in the same network and i'm having no issues there) I've also check antivirus to see if its causing the issue. I've also done an exclusion on the file directory as well. I've tested all the ports that live vault uses via telnet and i'm getting a response. Does anyone have any idea's on what the problem could be?
0
Comment
Question by:neshepherd
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 44

Expert Comment

by:scrathcyboy
ID: 21913794
It will be some other software you have installed on the server with problems that is causing a conflict.  A classic example is MS Exchange server, or OWA, or some other MS software acting as its own "server" software that is affecting and limiting the group policies, shares, network resources, and user rights and restrictions on the server.  It could also be port filtering by this add on "server" software that is causing the problem.  Since you have not listed the software, if you compare software on the two servers, as well as the way they connect to the network (i.e. through what routers and firewalls) you will find the problem.
0
 

Accepted Solution

by:
neshepherd earned 0 total points
ID: 22248450
Found the issue to be that the system user needs to be a member on all the directories that are going to be backup. To anyone else that encounters this issue make sure that the correct permissions are applied to any selected directories.
0

Featured Post

Enroll in September's Course of the Month

This month’s featured course covers 16 hours of training in installation, management, and deployment of VMware vSphere virtualization environments. It's free for Premium Members, Team Accounts, and Qualified Experts!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This post contains step-by-step instructions for setting up alerting in Percona Monitoring and Management (PMM) using Grafana.
Are you an Exchange administrator employed with an organization? And, have you encountered a corrupt Exchange database due to which you are not able to open its EDB file. This article will explain all the steps to repair corrupt Exchange database.
The viewer will learn how to successfully download and install the SARDU utility on Windows 7, without downloading adware.
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question