Solved

Symantec Backup Exec 11d - "Error: e0001005 ... Backup Exec encountered an unexpected error."

Posted on 2008-06-25
10
4,441 Views
Last Modified: 2013-12-01
We have several servers running Symantec Backup Exec and this has been working very well for over a year. The main server has a tape library attached to it and the backup method we use is: initially do a backup2disk, then do a backup2tape from that snapshot on the disk.

The backups to tape still work fine, but the backups to disk stopped working a couple of days ago. Nothing has been changed on the servers as far as we know.

When we run a testjob we see the following (for all of our servers):

"Detail Information Credentials - \\APPS01.domainname.nl\C:
Set status             : Failed
Resource name          : \\APPS01.domainname.nl\C:Logon account          : domainname.nl\toine
Error                  : e0008703 - Job failed running its test run. See logfile for details.

Agent used             : Yes"

And in the backup log we see:

"Job Information
Server name : DC02Job name    : TestRun 00027 of Axapta Backup2DiskJob log     : C:\Program Files\Symantec\Backup Exec\Data\BEX_DC02_01436.xmlDevice name : Axapta

Test Run Job Information
Credentials CheckDevice       : \\APPS01.domainname.nl, \\APPS01.domainname.nl\F:Check status : SuccessDevice       : \\APPS01.domainname.nl, Oracle-Win::\\APPS01.domainname.nl\prdax30Check status : SuccessDevice       : \\APPS01.domainname.nl, \\APPS01.domainname.nl\C:Check status : Error: e0001005, The job failed with the following error: Backup Exec encountered an unexpected error.
Device       : \\APPS01.domainname.nl, \\APPS01.domainname.nl\D:Check status : Error: e0001005, The job failed with the following error: Backup Exec encountered an unexpected error.
Device       : \\APPS01.domainname.nl, \\APPS01.domainname.nl\J:Check status : Error: e0001005, The job failed with the following error: Backup Exec encountered an unexpected error.
Device       : \\APPS01.domainname.nl, \\APPS01.domainname.nl\E:Check status : Error: e0001005, The job failed with the following error: Backup Exec encountered an unexpected error.
Device       : \\APPS01.domainname.nl, \\APPS01.domainname.nl\System?StateCheck status : Error: e0001005, The job failed with the following error: Backup Exec encountered an unexpected error.
Device       : \\apps02.domainname.nl, \\apps02.domainname.nl\C:Check status : Error: e0001005, The job failed with the following error: Backup Exec encountered an unexpected error.
Device       : \\apps02.domainname.nl, \\apps02.domainname.nl\D:Check status : Error: e0001005, The job failed with the following error: Backup Exec encountered an unexpected error.
Device       : \\apps02.domainname.nl, \\apps02.domainname.nl\Shadow?Copy?ComponentsCheck status : Error: e0001005, The job failed with the following error: Backup Exec encountered an unexpected error.
Device       : \\apps02.domainname.nl, \\apps02.domainname.nl\System?StateCheck status : Error: e0001005, The job failed with the following error: Backup Exec encountered an unexpected error.
Device       : \\axapta_test.domainname.nl, \\axapta_test.domainname.nl\C:Check status : Error: e0001005, The job failed with the following error: Backup Exec encountered an unexpected error.
Device       : \\axapta_test.domainname.nl, \\axapta_test.domainname.nl\D:Check status : Error: e0001005, The job failed with the following error: Backup Exec encountered an unexpected error."

We already checked that there is enough diskspace, enough bandwidth, the servers can ping each other and the agents can connect to each other (I can browse the data on the other servers from the management server) and I am unable to find anything about this error on Google. Already tried restarting the backup exec services (both server and agents) and editing + resubmitting the job but this does not solve the issue. If there is any information I missed please let me know and I'll try to add it, I'll be monitoring this thread frequently.
0
Comment
Question by:Acknowledge
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 3
10 Comments
 
LVL 5

Expert Comment

by:karwak
ID: 21865582
According to the Symantec KB this error relates to media. Have you had a look at those two articles:

http://seer.entsupport.symantec.com/docs/263679.htm
http://seer.entsupport.symantec.com/docs/255956.htm
0
 
LVL 1

Author Comment

by:Acknowledge
ID: 21865849
Thanks for your response, I did look at both of those articles before but I didn't think the problem is related to the storage because of these messages:

"Device       : \\APPS01.domainname.nl, \\APPS01.domainname.nl\J:Check status : Error: e0001005, The job failed with the following error: Backup Exec encountered an unexpected error."

Seems that somewhere in accessing the servers it gets an unexpected error, do you still think the problem is related to media? It is a backup to disk job.
0
 
LVL 5

Expert Comment

by:karwak
ID: 21866030
The information regading e0001005 related to Oracle. Do you have one of these in place?

If you backup to disk, I assume you already checked permissions....
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Author Comment

by:Acknowledge
ID: 21866168
Yes, the permissions are OK (backup job runs as a user with administrative privileges which has full control on the specific folders.

We run oracle on the apps01, apps02 and axapta_test server which indeed are the servers that reports errors.

I am currently installing SP3 for Symantec Backup Exec but our client does not want the servers rebooted before thursday 21:00.

What could be wrong with the Oracle clients? I've read about re-creating the oracle users can fix certain bugs but I'm not sure if that can help in the current situation?
0
 
LVL 1

Author Comment

by:Acknowledge
ID: 21866209
I would like to add that the backup2disk job has enough disk space available and that it is also already been used for a long time so it is not a new location. The solutions in the urls you mentioned do not help unfortunately. Also it is not backing up to a pool or something, the device is specified clearly. Thanks again for your help.
0
 
LVL 5

Accepted Solution

by:
karwak earned 500 total points
ID: 21866240
Hmmm, I wouldn't change too much at the same time. As you wrote it was working before... There must have been a change recently. Any idea? Updates? Change in Oracle?

Installing the patches would be a good starter, I assume. Then you know that it has nothing to do with any issues that already have come up...
0
 
LVL 1

Author Comment

by:Acknowledge
ID: 21866374
There have not been any changes that we are aware of. Furthermore the backup is failing on 3 of the servers that have oracle and there aren't any message from the other servers, but the odd thing is: we only backup oracle from one server, the other 2 have oracle installed but it doesn't do anything backup-wise (it is not selected to be backed up in the backup-job).

I suggest waiting for the reboot tomorrow (we have to reboot the client agents for SP3 unfortunately which our client does not allow before tomorrow 21:00) and see what happens. Thanks for your help so far, I'll post back after the reboot tomorrow.
0
 
LVL 1

Author Comment

by:Acknowledge
ID: 21878604
The server has been rebooted and is currently making backups, I think SP3 has solved the problem. I will report back tomorrow when I can say if the server has made the backups without errors, thanks again.
0
 
LVL 1

Author Comment

by:Acknowledge
ID: 21885023
Installing SP3 solved the problem! Thanks for your help, I will award you the points.
0
 
LVL 1

Author Closing Comment

by:Acknowledge
ID: 31470512
Thanks for your help, although it wasn't the final solution I still really appreciate your help and therefor am awarding you these points.

Thanks!
0

Featured Post

Backup Solution for AWS

Read about how CloudBerry Backup fully integrates your backups with Amazon S3 and Amazon Glacier to provide military-grade encryption and dramatically cut storage costs on any platform.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

By default, Carbonite Server Backup manages your encryption key for you using Advanced Encryption Standard (AES) 128-bit encryption. If you choose to manage your private encryption key, your backups will be encrypted using AES 256-bit encryption.
VM backup deduplication is a method of reducing the amount of storage space needed to save VM backups. In most organizations, VMs contain many duplicate copies of data, such as VMs deployed from the same template, VMs with the same OS, or VMs that h…
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question