The Local Security Authority cannot be contacted

hello,

If a domain user logs into our intranet it gets the message: The Local Security Authority cannot be contacted. This states that he can log in but something is wrong. Domain administrators do not get this message. The domain users are local admins on the webserver.
I have run the diagnosticstool:
 SPNs for CN=AFASDB01,CN=Computers,DC=APOLLO,DC=LOCAL:
  krbtgt/afasdb01
  krbtgt/afasdb01.apollo.local
  http/afasdb01.apollo.local
  http/afasdb01
  host/afasdb01.apollo.local
  host/afasdb01
  www/afasdb01.apollo.local
  www/afasdb01
 ServiceName = krbtgt APOLLO.LOCAL  
 TargetName = krbtgt APOLLO  
 ClientName = Administrator  
 DomainName = APOLLO.LOCAL
 TargetDomainName = APOLLO.LOCAL
 AltTargetDomainName = APOLLO.LOCAL
 Diagnostics complete

So this is al oke... The user is able to log in locally!
What am i missing?
LVL 1
blaadjeAsked:
Who is Participating?
 
blaadjeConnect With a Mentor Author Commented:
I found where the problem comes from. When i limit the user to only logon to the webserver it gives this error. When i let the user logon to all computers it works. But i dont want this... Is there a way to prefent this?
0
 
sirbob2000Commented:
have you tried the case 4 solution here;

http://support.microsoft.com/kb/813550
0
 
sirbob2000Commented:
Also - what are your IIS authentication settings?
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
blaadjeAuthor Commented:
integrated windows authentication
0
 
blaadjeAuthor Commented:
i do not use ISA what is that?
0
 
blaadjeAuthor Commented:
anyone??
0
 
BobhardyoyoCommented:
Hi Blaadje

Did you ever find a way to get this to work with out allowing logon to all computers, I am in the same situation.

Thanks
Bob
0
 
blaadjeAuthor Commented:
nope this is the only solution i have found. its crap i know but it works
0
 
BobhardyoyoCommented:
That's a shame, seems a bit nuts you have to open up like that to allow access to a website but as you say at least it works.

Thanks for getting back to me so fast!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.