[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 810
  • Last Modified:

can't register computers in wsus

hello
i can't add computers on the network to wsus. i did exactly what's on microsoft's white paper so i changed the gpolicy to what they said but i still can't add computers. i don't know what i am doing wrong or am i missing something?
another question is, see the attched file, under connection there's type: ssl and port : 443. how can i change that to type: http and port: 80 ??
thank you
wsus1.bmp
0
macuma
Asked:
macuma
  • 2
2 Solutions
 
LKaushalCommented:
It looks like you have secured your WSUS environment usng SSL certificate. I have not tested this but I think it should work if you just remove the certificate frm WSUS server for IIS. Please test this on some test server.
0
 
minvisCommented:
On the WSUS server there are two options:
- Use group policy (client side targetting)
- use "move" to move computers from the "all computers" group to another group

if you set up the WSUS server to use client side targetting te computer group must exist in the WSUS groups.
0
 
ChiefITCommented:
You have to allow anonymous access.
0
 
ChiefITCommented:
This link will help you sort out the HTTPS problem and anonymous access problem.
http://technet2.microsoft.com/windowsserver/en/library/ac90c1de-9e04-46fd-b8ab-0bb4ab8515461033.mspx?mfr=true
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now