Solved

Registry String Values keep reverting to 1 on Windows Server 2003

Posted on 2008-06-25
2
601 Views
Last Modified: 2010-05-18
I currently scan documents through my Toshiba E Studio 350 photocopier.The scanned file automatically is saved onto a shared network drive on Windows Server 2003 platform.

The problem i have is with the following 2 Windows Server 2003 registry key strings:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\enablesecuritysignature]              And
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\requiresecuritysignature]  

I have to manually change the value in each of the 2 above strings to 0. For some reason these values reset themselves to 1 every day, which means i have to manually change them every day, as a result we cant save onto shared network drive unil the value is set to 0.

Can someone please assist me with this problem, is there a way to permanently set the values to 0??

Thanks in Advance
0
Comment
Question by:Plancom
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 2

Accepted Solution

by:
krais99 earned 500 total points
ID: 21867485
These two settings are set by the domain controller GPO.  By default, Win2k3 has these two set to enabled, so every time group policy refreshes, they're changed back.

http://support.microsoft.com/kb/887429

Policy locations for SMB signing
Note The following Group Policy settings are located in the "Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options" Group Policy Object Editor path.
Windows Server 2003 - default domain controllers Group Policy
Workstation/Client
Microsoft network client: Digitally sign communications (always) Policy Setting: not defined
Microsoft network client: Digitally sign communications (if server agrees) Policy Setting: not defined Effective Setting: enabled (because of local policy)

Server
Microsoft network server: Digitally sign communications (always) Policy Setting: enabled
Microsoft network server: Digitally sign communications (if client agrees) Policy Setting: enabled
0
 

Author Comment

by:Plancom
ID: 21895809
I tried the above but i aml finding that the values are still reverting to 1. Any suggestions?
0

Featured Post

Comparison of Amazon Drive, Google Drive, OneDrive

What is Best for Backup: Amazon Drive, Google Drive or MS OneDrive? In this free whitepaper we look at their performance, pricing, and platform availability to help you decide which cloud drive is right for your situation. Download and read the results of our testing for free!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Preface Having the need * to contact many different companies with different infrastructures * do remote maintenance in their network required us to implement a more flexible routing solution. As RAS, PPTP, L2TP and VPN Client connections are no…
Recently, I had the need to build a standalone system to run a point-of-sale system. I’m running this on a low-voltage Atom processor, so I wanted a light-weight operating system, but still needed Windows. I chose to use Microsoft Windows Server 200…
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…
Attackers love to prey on accounts that have privileges. Reducing privileged accounts and protecting privileged accounts therefore is paramount. Users, groups, and service accounts need to be protected to help protect the entire Active Directory …

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question