VPN access not working

Hello,

We have a Sonicwall TZ190 connected in our office. The WAN link is through our VLAN (dedicated connection)

Dedication connection information
primary ip 172.18.2.26
default gw 172.18.2.1
subnet 24 bit

I have successfully setup a vpn user, and added Lan primary subnet, and Wan primary subnets to his group.

The problem is whenever we establish a vpn connection we are unable to make a ssh connection to our unix box.

Unix box 172.18.2.11 (part of the vlan - hosted in the data center)

I created a static route as follows
Source: Any
Destination: address object (172.18.2.11)
Service: Any
Gateway: address objet (172.18.2.1) default vlan gateway
Interface: wan

Whenever I do a trace route from my pc it does the following

1  ms ms ms 172.18.2.26
* * *
and so forth

It is not going to the gateway. I setup a packet capture on the sonicwall to determine where the packets are going and it shows that packets are forwarding over to that ip however i still cannot reach that server.

any ideas?
LVL 6
fluk3dAsked:
Who is Participating?
 
fluk3dAuthor Commented:
We ended up making a NAT policy in the sonicwall to allow all traffic through the sonicwall
0
 
ahoffmannCommented:
> subnet 24 bit
do both ends use this netmask correctly
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.