Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2526
  • Last Modified:

Remote Desktop Suddenly Stopped Working

I am running Windows XP SP3 and have been using remote desktop for a while.  The other day it just stopped working.  I accidentally disabled the network adapter on the remote PC while connected to it, obviously I got disconnected.  When I went home and enabled the adapter (same IP, static through router) I can no longer remote the computer.

Firewall Disabled
Port Listening
Remote Desktop Enabled

Cannot even connect over LAN to the machine.  When I click connect the buttons go gray as if trying to connect for about 2 seconds then come back as if nothing at all happened.  No errors or messages, it just does not connect.  If I put in the WRONG IP for Remote Desktop it will throw an error that it could not connect.  I am able to telnet the machine.
0
BigZAJ
Asked:
BigZAJ
  • 6
  • 5
  • 3
  • +2
1 Solution
 
kosmoraiosCommented:
Weird. Try running mstsc /admin when you launch the RDP client.
0
 
BigZAJAuthor Commented:
I tried mstsc to connect, with server, port, etc.  It just does nothing and goes away as if launching the connection via the client.  If I add the /admin when running it it gives a dialog showing basically that "/admin" is not a valid parameter.
0
 
sk_raja_rajaCommented:
go to registry and delete the Mslicensing key under microsoft in Hkey local machine and reboot the machine
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
BigZAJAuthor Commented:
I deleted the MSLicensing key from the registry, rebooted, still the same issue.
0
 
kosmoraiosCommented:
I have a feeling the issue might be on the client machine. Have you tried it from another? Also, try mstsc /console.
0
 
sk_raja_rajaCommented:
check whether remote users is enabled in the machine..if possible reboot the remote machine and try
0
 
BigZAJAuthor Commented:
I am able to remote into other machines.  Remote Desktop and Remote Users is enabled.  Could something have happened where it did not properly close the session when I accidentally disabled the network adapter of the host machine during a session?
0
 
sk_raja_rajaCommented:
yeah...but did you try from anyother machines to connect to that specific machine..this will help to isolate...
0
 
kosmoraiosCommented:
You're not running Norton products on the affected machine, right?
0
 
kosmoraiosCommented:
run "qwinsta" from the command line. You should see the RDP server listening on a port (3389 unless changed). Do you have that line? Is there another program listening on the same port?
0
 
robsantosCommented:
Not sure if it'll help, but what version you running of RDP/MSTSC?

Remote Desktop Connection (Terminal Services Client 6.0) for Windows XP

http://www.microsoft.com/downloads/details.aspx?familyid=26F11F0C-0D18-4306-ABCF-D4F18C8F5DF9&displaylang=en
0
 
BigZAJAuthor Commented:
I checked that it is listening on the port I specified, not 3389 anymore.  I tried connecting from 2 different computers on LAN (with my port in there of course).

Terminal Services Client 6.1

NOD32 - with web filtering disabled.
0
 
kosmoraiosCommented:
Sometimes when you disable the Web Filtering, it can "stick" your ports. Try disabling the service for a few minutes, or even uninstalling NOD32 to eliminate it as a variable and then reinstalling.
0
 
BigZAJAuthor Commented:
Nothin seems to work, I will reformat
0
 
BigZAJAuthor Commented:
Formatted, re-installed Windows XP.  Everything was working fine with RDP until I installed Adobe Photoshop CS3.  With CS3 installed RDP does not work and went back to the exact same error.  Does that make sense to anyone?
0
 
M_BursillCommented:
<!-- /* Font Definitions */ @font-face      {font-family:"Cambria Math";      panose-1:2 4 5 3 5 4 6 3 2 4;      mso-font-charset:1;      mso-generic-font-family:roman;      mso-font-format:other;      mso-font-pitch:variable;      mso-font-signature:0 0 0 0 0 0;}@font-face      {font-family:Calibri;      panose-1:2 15 5 2 2 2 4 3 2 4;      mso-font-charset:0;      mso-generic-font-family:swiss;      mso-font-pitch:variable;      mso-font-signature:-1610611985 1073750139 0 0 159 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal      {mso-style-unhide:no;      mso-style-qformat:yes;      mso-style-parent:"";      margin-top:0cm;      margin-right:0cm;      margin-bottom:10.0pt;      margin-left:0cm;      line-height:115%;      mso-pagination:widow-orphan;      font-size:11.0pt;      font-family:"Calibri","sans-serif";      mso-ascii-font-family:Calibri;      mso-ascii-theme-font:minor-latin;      mso-fareast-font-family:Calibri;      mso-fareast-theme-font:minor-latin;      mso-hansi-font-family:Calibri;      mso-hansi-theme-font:minor-latin;      mso-bidi-font-family:"Times New Roman";      mso-bidi-theme-font:minor-bidi;      mso-fareast-language:EN-US;}a:link, span.MsoHyperlink      {mso-style-priority:99;      color:blue;      mso-themecolor:hyperlink;      text-decoration:underline;      text-underline:single;}a:visited, span.MsoHyperlinkFollowed      {mso-style-noshow:yes;      mso-style-priority:99;      color:purple;      mso-themecolor:followedhyperlink;      text-decoration:underline;      text-underline:single;}.MsoChpDefault      {mso-style-type:export-only;      mso-default-props:yes;      mso-ascii-font-family:Calibri;      mso-ascii-theme-font:minor-latin;      mso-fareast-font-family:Calibri;      mso-fareast-theme-font:minor-latin;      mso-hansi-font-family:Calibri;      mso-hansi-theme-font:minor-latin;      mso-bidi-font-family:"Times New Roman";      mso-bidi-theme-font:minor-bidi;      mso-fareast-language:EN-US;}.MsoPapDefault      {mso-style-type:export-only;      margin-bottom:10.0pt;      line-height:115%;}@page Section1      {size:612.0pt 792.0pt;      margin:72.0pt 72.0pt 72.0pt 72.0pt;      mso-header-margin:36.0pt;      mso-footer-margin:36.0pt;      mso-paper-source:0;}div.Section1      {page:Section1;}-->Hello

I was experiencing the same problem as you. After much searching I found the following two links.

It seems the problem was caused when I installed the latest version of Nvidia Drivers. I didnt have any of the errors they mention seeing in the event viewer however when I uninstalled the video drivers my remote desktop started working. I dont know if this will fix your problem but I thought it would be worth mentioning.

http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.windowsxp.work_remotely&tid=1c37c204-28ad-4fb6-9d4b-fcea2e62e8f1&cat=en_US_d02fc761-3f6b-402c-82f6-ba1a8875c1a7)=en&cr=&sloc=en-us&m=1&p=1

http://forums.nvidia.com/index.php?showtopic=67147

Mike


0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 6
  • 5
  • 3
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now