?
Solved

Error sending email from ACT! 2000 and attachments missing from received email messages

Posted on 2008-06-25
5
Medium Priority
?
1,060 Views
Last Modified: 2008-09-05
I am setting up ACT! 2000 to use with Internet mail. In the Email Setup Wizard I have entered the following:
Username: My Yahoo username
Outgoing SMTP server: plus.smtp.mail.yahoo.com
incoming Pop 3 server: plus.pop.mail.yahoo.com
Real name: My name
Organization: "blank"
Reply to address: My yahoo mail address
Connect to the Internet using: Direct network connection (only option form pull-down menu)

I have tested the connection and receive confirmation of successful communication with plus.pop.mail.yahoo.com server

I have succesfully retrieved emails from Yahoo but have the following issues:

1. Attachments are not appearing in my inbox. Messages are tagged with the paperclip attachment icon and during download they appear to be downloading attachments but I cannot find the files anywhere. Here are the file locations I have specified in setup:
Preferences/General/Default Locations/File type: Email . . . c:\program files\act\Email
Preferences/General/Default Locations/File type: Internet Mail . . . c:\program files\act\mail\internet
Preferences/Email/Folder/Messages you have attached are stored in: c:\program files\act\Email

2. I am unable to send email with or without attachments and receive the error message: "Cannot perform this function: General error."

3. With some messages in my inbox I receive the following error message: "The message is too large to be displayed. The size has been truncated to fir in the display area." Can I change a setting somewhere in ACT! to address this?
0
Comment
Question by:Saasaa
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
5 Comments
 
LVL 30

Expert Comment

by:Mike Lazarus
ID: 21872460
1. You might try this article - http://tinyurl.com/4vgrpl

2. Try this - http://tinyurl.com/4uzrnm

3. I've not heard of that before... try again after fixing the other items above
0
 

Author Comment

by:Saasaa
ID: 21881124
Thanks. On further research I think the problem is that ACT 2000 ver 5.04 does not support SSL authentication which is required by Yahoo. I am therefore changing my approach and using Outlook as the mail client for ACT. That works, sort of.

Perhaps it's time to go to a more recent ACT package than this one from the last millennium. :-)
0
 
LVL 30

Accepted Solution

by:
Mike Lazarus earned 2000 total points
ID: 21881209
Yes, I think authentication in ACT!'s Internet Mail only started with ACT! 7.0

But the interface to Outlook is by far the best option for ACT!... especially with ACT! 10.0 and later
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Microsoft have a hotfix for Windows systems that will improve application that uses UTC dates and times - including Outlook, the Windows Event Viewer and many third-party applications. Most date and time stamps that are created and displayed in W…
As owner of GL Computing, I have worked with CRM products since 1984 and with Act! since 1987.  GL Computing provides training and technical support to Act! Consultants, resellers and add-on developers around the world. One of the problems we not…
Progress
Introduction to Processes
Suggested Courses

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question