Solved

LPAD sync failing

Posted on 2008-06-25
3
755 Views
Last Modified: 2013-11-22
Hi Group,

Hope someone can help here.  The software was running fine until domain admin password change.  I went into the control center updated the password there did a test login and it passed then did a test query and it passed and returned it results then saved the changes.  Then looked at LDAP sync on the staqtus page and it says failed.  Every hour I get an email that tells me it has failled. Also I can go back in to the LDAP setup and retest and it passes every time.
Here is the content of the email:

LDAPAuthAndSync Jun 24, 2008 01:21:18 PM EDT Failed Normal sync failed (80 | Error in LDAP operation | Unknown error

[Additional Information] <Q49> LDAP Connector - Invalid credentials * <Q40000> LDAP Connector - Backend LDAP Directory Server is unavailable ( ldap.server.com:389 ) * 80 | Error in LDAP operation | Unknown error

[Additional Information] <Q49> LDAP Connector - Invalid credentials * <Q40000> LDAP Connector - Backend LDAP Directory Server is unavailable ( ldap.server.com:389 ) * )

Thanks,
Dave
0
Comment
Question by:Daveatwork
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 17

Accepted Solution

by:
fgrushevsky earned 500 total points
ID: 21910412
0
 
LVL 1

Author Comment

by:Daveatwork
ID: 21920079
Thanks,

On the first link, I don't get that error in the log, and on the setup page it can login when the "test login" button is pressed and the "test " button in the query section is pressed it gets a respone with data returned.

As far as the second link, it is for the appliance version of the product and looks to me like a end user login.  And since only the password was changed and none of the other settings I dont think this helps.

Thanks,
Dave
0
 
LVL 1

Author Closing Comment

by:Daveatwork
ID: 31470695
Actually there was a clue in the second link.  I was able to fix it by deleting the LDAP settings and then recreate them exactly the same as before.  After doing this the LDAP sync works fine. None of the rest of the steps in the link didn't apply because I am not running the appliance version.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Change your password...do it now!. Probably the easiest point of access to your account is through guessing your password. If your password is guessable, do change it now. If not for your sake but for everyone else in your friends list. Remember …
Ransomware continues to be a growing problem for both personal and business users alike and Antivirus companies are still struggling to find a reliable way to protect you from this dangerous threat.
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question