We have an old adaptec snap server sharing files over the network. As of this morning, all users get the error access denied. What do we do?

We have an Adaptec Snap Server Model 2200. Within the last 3 days someone has changed the IP address. Everything worked fine for a couple of days but this morning, everyone was getting the access denied error. When I go into the DNS settings, there are no duplicate entries or conflicts.

I can actually ping the IP address but cannot access the share. The error it gives is: No network provider accepted the given network path. Any suggestions?
OpacityZeroAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
ChiefITConnect With a Mentor Commented:
OK restarting the snap should force it to send out a broadcast to the server saying, "I am here". The Domain master, should pick that up and make it a member of the browselist. Once a member of the browselist, you should see it in MY NETWORK PLACES and be able to contact it via friendly UNC paths.
0
 
amajidkhCommented:
firstly are yu unable to acess the shares using friendly names or via ip, i would check if you are able to access the shares via ip first for example \\192.168.0.1\company folder if that works you than it is a DNS issue and cache probably needs to be flushed on the server as well clients.

post any updates so we can diagnose further
0
 
OpacityZeroAuthor Commented:
Thanks for your reply,

I forgot to mention that I did try both the friendly name and IP to access the share without any success.

We ran a disk check on the Snap Server and it's finished now, but we still cant connect. We also checked the IP configuration on the Snap Server
0
Will You Be GDPR Compliant by 5/28/2018?

GDPR? That's a regulation for the European Union. But, if you collect data from customers or employees within the EU, then you need to know about GDPR and make sure your organization is compliant by May 2018. Check out our preparation checklist to make sure you're on track today!

 
OpacityZeroAuthor Commented:
Update: When I use nslookup on the friendly name it returns the IP address, but when I use nslookup on the IP address, the friendly name doesnt get returned. The entry is there, but, for some reason, it wont return the name.
0
 
OpacityZeroAuthor Commented:
Update : When looking through the snap server log, I found the following error:

SMB : Can't resolve master browser IP address for domain DOMAINNAME
0
 
OpacityZeroAuthor Commented:
Update: Upgraded the software for the Snap Server and turned off the Master Browser Resolution. Couldn't login still until I tried the local account. i.e. \\xxx.xxx.xxx.xxx\administrator

At least we can access the files one way.
0
 
ChiefITCommented:
It's good you don't want it to be a master browser. Otherwise it might conflict with the domain master browser. I have seen this before.  Go to the PDCe command prompt and type NBTStat -rr. That should resolve the netbios broadcast of the master browser. Then try the Freindly name UNC path.
0
 
OpacityZeroAuthor Commented:
I ran the command and tried the friendly name UNC path, but it didnt work
0
 
ChiefITCommented:
It's been a while since I had a snap server, Is there a way to make sure that Netbios over TCP/IP is enabled on that machine. Netbios uses broadcasts to notify the server it is available. This is a netbios problem and all we need to do is make sure the netbios name is provided to the server.
0
 
OpacityZeroAuthor Commented:
Netbios over TCP/IP is enabled.
0
 
ChiefITConnect With a Mentor Commented:
I think your problem was, this snap server was set to be a domain master. So, it was a member of its own browselist and not the DC's browselist.

You probably saw 8031 and 8032 event logs that say something like "the snapserver thinks it is the domain master browser, the browser service has stopped and and election will be forced". By disabling the ability of the snapserver, you forced it to act like a client and make it search for a domain master browser.
0
All Courses

From novice to tech pro — start learning today.