Cannot Start Outlook After Mailbox Move

My understanding is that an outlook profile will redirect itself when you move a mailbox to a new server using teh move mailbox wizard.  I moved a mailbox and the profile got updated but unless I delete the profile and recreate it I get "Cannot start Microsoft Outlook. The set of default folders cannot be opened."

I really dont want to have to delete and recreate 400 profiles... Can anyone advise why this is happening?
I remove the profile and setup a new one JUST LIKE it and it works fine..
LVL 1
NTGuru705Asked:
Who is Participating?
 
jkarnes12Connect With a Mentor Commented:
Active Directory has not updated all of the necessary information after the move.  You may need to wait until everything has replicated until it automatically comes up.  Possibly 5-15  minutes.
0
 
NTGuru705Author Commented:
What if the organization is not in native mode?

We had (years ago) a 5.5 server in teh org... and now it is gone but I dont think we ever really cleaned it up right.  The org is still in mixed mode.... perhaps this woudl be a problem,?
0
 
jkarnes12Commented:
If you only have Exchange 2003 servers, it's good idea to go to Native mode.  However, you will still experience a delay when connecting to the mailboxes after a move.  I would highly recommend doing the move when no one is using the system.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.